Problema Vox Ac30 (Dentro VIDEO)

  • 1
#1 por DiegoGearManiac el 23/11/2015
Hola compañeros, desde hace varios años soy fiel usuario de esta conocida marca de amplificadores. Llevo 3 años muy contento con un Vox Ac30 C2 (el de ahora). Hace cosa como de 3 meses compré en una buena oferta el modelo Inglés de Vox Ac30 Cc2 en formato cabezal con su respectiva pantalla. Decir que al poco tiempo de su compra empezaron los ruidos y extraños y que el trémolo del ampli o no funciona o funciona mal, además de que cuando lo activas se sigue escuchando efecto de tremolo en la corriente sin tocar ninguna nota.

Pasando del tema del tremolo que no es lo preocupante. Aquí os dejo un vídeo con el ruído que de repente empieza a hacer mi amplificador, a ver si alguien me puede echar una mano:

https://www.youtube.com/watch?v=7otcD75fpGg

¿Podría ser un problema de transformador? Estoy un poco pez en el tema y me gustaría corregir este ruido ya que este ampli me gusta más como suena que el de formato combo. Un saludo y gracias a todos
Subir
#2 por Dean el 23/11/2015
Hola Diego.

Para mi que es problema de las válvulas... ¿ya verificaste que estén bien colocadas en su respectivo zócalo, que no haya alguna blanca o sin iluminar y que no haya alguna que esté microfónica?
Subir
#3 por DiegoGearManiac el 23/11/2015
No, la verdad que no tengo ni puta idea de válvulas ni abrí nunca el ampli, me da un poco de miedo :russian_roulette:

Supongo que verificar será sólo echar un vistazo en el interior no?. Dices que sería una válvula que dejó de funcionar o similar? Estoy muy pez en el tema, por eso recurro a vosotros.

Muchas gracias Dean
Subir
#4 por Dean el 24/11/2015
Sí, para mi que es una válvula que ha pasado a mejor vida (fundida, microfónica o rota); en cualquier caso es necesario verificar cada una de ellas para ver si ahí radica el problema.

Puedes abrirlo y echar un vistazo o llevarlo directamente a un técnico... sé que no es un ampli cualquiera y quizá esto ultimo sea lo mejor.
Subir
#5 por DiegoGearManiac el 24/11/2015
Muchas gracias compañero, antes de llevarlo a un técnico, quería saber qué podía ser para conocer la gravedad del problema, así que tendré que llevarlo. Te contaré qué me dice el técnico!
Subir
#6 por Dean el 24/11/2015
Mucha suerte con tu ampli compañero, ya nos contarás qué tal les fue.
Subir
#7 por DiegoGearManiac el 24/11/2015
Espero dar noticias pronto del ampli porque me encanta, de momento tengo el otro AC30 a pleno rendimiento!
Subir
#8 por DiegoGearManiac el 26/11/2015
Ya he hablado con el técnico!Que no conocía a ninguno por mi zona y resulta que es un vecino! jajajaja, mañana se lo lleva!
Subir
#9 por Musisat el 29/11/2015
Hola Diego123rm, el problema que tienes es de válvulas finales, nosotros somos el servicio técnico autorizado de Vox en España y estamos acostumbrados a ver este tipo de cosas, es una avería típica de los amplis que montan EL84.
Un saludo.
Subir
#10 por DiegoGearManiac el 08/12/2015
Ya me han dado solución, cambiar 4 válvulas de potencia por unas nuevas. El trémolo funciona mal por que se ve afectado por estas mismas válvulas. También me ha recomendado cambiar las dos válvulas de previo que están bastante quemadas y la rectificadora para dejar el ampli a full power. En 10 días o así lo tendré a pleno funcionamiento. Muchas gracias a todos!
Subir
#11 por Dean el 08/12/2015
Al final no era nada grave y solo era cosa de darle mantenimiento a las válvulas... enhorabuena, seguro que con eso te queda un señor ampli para rato :brindis:
Subir
#12 por DiegoGearManiac el 08/12/2015
Si, al ser un ampli viejuno y con rodaje, pues necesitaba mantenimiento. Espero que siga sonando de lujo y me de tralla para muchos años!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo