Problema con Vox AC 15

#1 por majavi el 30/08/2010
Hola, buenas a todos!

Tengo un Vox AC15 y desde hace unas semana noto un problema tanto en mi casa como en el local. Hace un ruido cuando no toco la guitarra. SI presiono el jack en la parte donde conecta tanto en el ampli como en la guitarra, el ruido desaparece. Si toco la guitarra o las cuerdas, el ruido tampoco existe.
En la tienda me dicen que es un problema de "toma de tierra", cosa que ya me habían dicho algunas personas. Parece ser que es por el tipo de instalación de mi casa ( y del local), que hay sobrecarga de corriente y que mi ampli no absorve suficiente....En la tienda lo probé y el ruido no lo hacía.....

Aunque esto sea así, el ruido es molesto si no estás tocando. Ya he probado con otros jacks y la guitarra está perfectamente.....¿Porque puede haber comenzado el problema? Hasta hace unas semanas no lo tenía...

Si alguien tiene el mismo problema o sabe como solucionarlo estaría muy agradecido que me lo comentase

Muchas gracias y perdón por el tocho....
Subir
#2 por nanu.8686 el 01/09/2010
Lo único que se me ocurre a parte de lo que ya te han comentado es que el cableado interno del amplificador relativo a las tomas a masa no esté muy logrado, aunque si dices que en la tienda lo probaste y funcionaba bien creo que todo se reduce a problemas en la toma tierra de tu casa y el local. También te tengo que decir que los guitarras de mi grupo cuando tiene el canal de distorsión activado y dejan de tocar las cuerdas (no de tocar notas, sino simplemente dejar la mano apoyada en las cuerdas) los amplis empiezan a hacer el mismo ruido que creo que te hace el tuyo…
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo