Problema de volumen con EHX Big Muff Pi

#1 por oihu el 20/12/2014
Hola, he notado hace tiempo un problemilla con este pedal. El pote de Tone no funciona como deberia, a medida que voy girandole para poner el tono mas agudo, el pedal disminuye de volumen, no era como antes que se volvia mas agudo. La diferencia es abismal entre los 2 extremos del pote... ¿Alguno que controle o haya tenido esta averia?.... Gracias majos.

Un saludo
Subir
#2 por Marcelote el 26/12/2014
En principio y viendo el esquema solo pueden ser dos cosas:
1) Una falta de la acción del condensador del filtro paso-alto que en el esquema que te pongo es C9.
Bien porque se te haya desoldado bien porque se haya estropeado internamente. Si la reducción de vlumen que se produce es alta, esto es la causa más probable.
Forma de probarlo: ponerle uno en paralelo (0,004uF, o 4nF o -valor más comercial- 3n9 = 3K9)
2) que se te haya desoldado el potenciómetro o roto internamente hacia el lado que va a esa parte del circuito. Eso reduciría a un 50% la señal cualdo el pote esté en esa posición.
Forma de probarlo: pon el pote hacia el lado de los agudos. Entonces puentea el terminal central con el que va a ese condensador: tendría que oírse más agudo. Si es así, el fallo está en el pote.
Esquema:
http://www.bigmuffpage.com/Big_Muff_Pi_versions_schematics_part1.html
Un saludo.
Subir
2
#3 por oihu el 26/12/2014
Muchas gracias tio... Esta semana en un rato le abro y pruebo lo que me dices. Ya comento a ver. Muchas gracias.
Subir
#4 por oihu el 09/01/2015
Hola, acabo de abrir el pedal, tiene pinta de que es el condensador, como me has dicho. He probado a hacer lo del puenteo del pote y hace lo mismo. Voy a ver si consigo ese condensador y le sustituyo a ver. Si le colocara de otro valor, ¿que puede ocurrir?, supongo que reaccionaria distinto el tono, ¿no?, solo curiosidad.....
Gracias
Subir
#5 por oihu el 26/03/2015
Nada, seguimos igual. He puesto un condensador de un Muff de Kit que tengo funcionando y sigue igual......
Subir
#6 por David Fennel Trigili el 26/03/2015
Ha podido joderse la pista del pote? no es que yo controle de electrónica pero si el condensador no es parece que cobra fuerza la segunda hipótesis.

Con pista me refiero a esto

DSCN4938.JPG

Una vez abrí un potenciómetro estropeado y estaba jodido eso, rascado o levantado, no recuerdo.

https://davidtrigili.bandcamp.com
https://senzapomodoro.bandcamp.com

Subir
#7 por oihu el 27/03/2015
#6 No estoy seguro de que sea el pote, pero voy a ver si saco tiempo, le desmonto y voy probando a ver...
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo