Problema de volumen cabezal+pantalla

#1 por zabala el 14/12/2013
Hola, a ver si me podéis indicar cual puede ser el fallo de mi problema.
Resulta que tocando con mi equipo (Marshall 100hdfx con pantalla Marshall 8412) , de repente se le va el sonido, de tal manera que para escuchar algo tengo que poner el master a tope, cuando si funciona correctamente al ponerlo al mínimo ya suena con fuerza. La pantalla y cabezal los conecto con cable de carga así que ese no debería ser el problema.

Abrí ambas partes para ver si estaba todo bien (electrónica y demás) y en principio no he visto nada raro ni en mal estado.

A parte de esto tocando en el canal limpio ( para la distor. uso pedales ,no el canal del ampli) suena con alguna interferencia transitoria ,cosa que también sucede al girar el pote del master.

Gracias por vuestra ayuda. Un saludo.

Visita mi canal , te hará feliz : http://www.youtube.com/c/ZabalaGuitarrak

Subir
#2 por iagobkstar el 14/12/2013
Cámbiale las válvulas :D
(Si tu ampli funcionase a válvulas se explicaría todo así)

Al ser el ampli que es no creo que te salga muy rentable llevarlo a un técnico, pero creo que es la única solución...

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
--332890--
#3 por --332890-- el 14/12/2013
has mirado que los ohm de la pantalla y el cabezal coincidan? la unica otra cosa que se me ocurre es que el cable de carga este dañado o que no haga contacto del todo en la pantalla.


la verdad, como en internet pille mala fama algo... el cabezal ese esta de P.M.
Subir
#4 por iagobkstar el 14/12/2013
beralto escribió:
la verdad, como en internet pille mala fama algo... el cabezal ese esta de P.M.
?
Yo no he dicho nada de su calidad, solo que una revisión de un técnico puede valer casi un tercio del ampli, y rentable no es.

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
--332890--
#5 por --332890-- el 14/12/2013
#4

hombre, no se donde vives pero en leon cuesta unos 30€ de ahi que me pareciera que lo habias dicho por eso.
Subir
#6 por iagobkstar el 15/12/2013
#5 A ver todo depende. Si es una chorrada de media hora pues no, pero si es un trabajo de horas no suele ser barato

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#7 por Ikazategi el 15/12/2013
Yo revisaría contactos, sobre todos los del loop, que a veces en algunos modelos de Marshall dan bastante guerra. Tampoco descartes potenciometros… Si no son estas cosas pues habría que revisarlo, podría ser una soldadura… etc.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#8 por zabala el 15/12/2013
Gracias por vuestros comentarios, del cable de carga seguro que no es , porque tengo el mismo ampli en formato combo y conecte la salida del combo a la pantalla y sonó como un cañón en el concierto . Ahora queda ver que parte del cabezal está mal.

Visita mi canal , te hará feliz : http://www.youtube.com/c/ZabalaGuitarrak

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo