problema de voltage americano y europeo

  • 1
--162241--
#1 por --162241-- el 15/03/2008
me he comprado un gretsch g5222


http://img442.imageshack.us/img442/8536/foto0610vt7.jpg

me he gastado un dineral en intentar adaptarlo a la corriente europea y no consigo que encienda!! en concreto he comprado 3 aparatos,los voi a detallar haber si alguien sabe en que momento de la cadena falla:

1 un adaptador que convierte las tres patas en dos

este es el enchufe del ampli

http://img362.imageshack.us/img362/1049/foto0614be7.jpg

adaptador PONE 250 V 10 A

http://img443.imageshack.us/img443/5739/foto0616is5.jpg

2 otro adaptador de patas grandes a patas pequeñas pone 10/250 max2300w

3 un autotransformadorde 100 v.a que convierte 125 v , 50-60 hz a 220 v 50-60 hz es de los pequeños en la tienda habia unos mas grandes pero segun las especificaciones del ampli me dijeron q este servia

especificaciones del ampli

input power 120 v - 60hz 33w
speaker output 4(signo de la herradura)min 5w


http://img390.imageshack.us/img390/2976/foto0615pq8.jpg

no tengo ni idea sobre este tipo de conexiones,haber si alguien me puede hechar un cable,si necesitais mas datos pedirlos MIL GRACIAS!!!!
Subir
#2 por TonyGT-Ibiza el 15/03/2008
yo que quieres que te diga tio,yo tengo un previo a valvulas americano jackson y en teoria funciona a 60hz y 120voltios AC
yo le he puesto un transformador de esos de 125-220v y me funciona a 125v-50hz de maravilla,el tema de los hercios,50 o 60 es lo unico que es diferente,en america la frecuencia es un poco mas alta,pero eso creo que solo afecta a los motores de corriente alterna y los aparatos musicales creo que no llevan motores xD

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--162241--
#3 por --162241-- el 15/03/2008
gracias por la respuesta, ahora empiezo a sospechar sobre el estado del ampli... voi a seguir investigando, hasta que solucione esto no duermo!! thx
Subir
#4 por TonyGT-Ibiza el 15/03/2008
especificaciones del ampli

input power 120 v - 60hz 33w
speaker output 4(signo de la herradura)min 5w

si no me equivoco esto quiere decir que si le metes un transformador
220-125v lo soluciones,es el mismo caso que el de mi previo.
por que 120v y 125 es lo mismo y los 60hz que en españa son 50hz eso es la frecuencia de la red y no influye en estos aparatos
como dice el amigo aqui abajo,lo ideal es pillar un transformador pequeñito por que 33w es poco consumo y no hace falta un gran transformador

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#5 por phakkito el 15/03/2008
creo aun asi, que ese transformador es pequeño para una carga de 33w.

Primero por que la carga al ser en 125v es el doble tirando del devanado de 220.... la potencia total, es igual en primario que secundario...

Segundo, la expresion VA. no da en realidad la carga constante a la que esta sometido el trafo o elemento litronico... en realidad la potencia en W generalmente es un 60% de la indicada. vamos que se queda en 60w reales......

YO compraria uno de 250 va. o en su defecto de 100w reales. Que no es lo mismo...

saludos...

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
--162241--
#6 por --162241-- el 15/03/2008
vamos q tengo qhe cambiarlo por un transformador de 125/220 pero a 250va en vez de a 100va

De todas formas la primera vez que encendí el ampli lo conecté directamente a la toma sin pasar por el transformador,vamos q meti le unos cuantos voltios de mas, temo haberlo quemado:(...
Subir
#7 por TonyGT-Ibiza el 15/03/2008
pues si lo enchufaste a 220 directamente y funciona a 120v deberias de abrirlo y mirar que no te hayas cargao el fusible,alomejor has tenido suerte y se te ha fundido el fusible y por eso no te funciona,o alomejor tienes mala suerte y lo has follao

la solucion es muy sencilla,un transformador normal y corriente de 220v a 125v
no te comas el tarro con los voltamperios ni con movidas,es asi de simple
valen 10 o 12 euros de todas maneras preguntale a frasco que entiende un monton del tema

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--162241--
#8 por --162241-- el 15/03/2008
si ya me compre el transformador que dices, la historia es que nunca abrí un ampli, pero en fin, de estas cosas no tengo nidea , si abro el ampli no sabria distinguir un fusible fundido de uno nuevo...me parece que la he cagado..:(
Subir
#9 por TonyGT-Ibiza el 15/03/2008
puedes abrir el ampli quitar el fusible y llevarselo a alguien para que te lo mida con un comprobador de continuidad,un tester,de todos modos comprobar un fusible es muy sencillo,aunas malas puedes quitarlo llevarlo a la tienda pedir que te den uno iugal y probar con el fusible nuevo y si no te funciona ya sabes que te toca llevarselo al tecnico

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--162241--
#10 por --162241-- el 16/03/2008
pues voi a hacer lo del fusible y cruzar los dedos para que solo sea eso, thx!
---------------------------------
solo me queda encontrar un tutorial de cambio de fusibles o algo por el estilo
Subir
#11 por frasco el 16/03/2008
Cambiar un fusible es de lo mas facil... puedes encontrarlo de tres tipos...
los que tienen la posibilidad de sacarlos desde fuera por medio e un tapón a rosca.
dsc04666uz3.jpg

dsc04667mj7.jpg

Otros que están en el interior en una carcasa insertado en algún cable y que se abre apretando y dando un cuarto de vuelta:

dsc04597rz9.jpg
Se ve al fondo, es una carcasa negra.
dsc04598pb4.jpg

Y por último tienes los que van sujetos a unos soportes que están soldados a la placa:

dsc04668mq4.jpg

Te puedes ayudar de un destornillador para hacer algo de palanca con cuidado de no hacerla sobre el cristal o lo partirías.

dsc04669zy3.jpg

Puedes encontrarte otros sodados directamente a la placa, con lo cual deberás recurrir a un soldador si te atreves o a un técnico que te lo cambie.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#12 por lebru el 16/03/2008
Solamente un detalle, el que el fusible este quemado no quiere decir que sea lo unico que se ha estropeado al enchufarlo a mas voltage, si el fusible no ha sido lo suficientemente rapido en quemarse puede haber otros componentes afectados, pero eso ya lo comprobaras cuando sustituyas el fusible, si sigue sin funcionar es que hay mas cosas afectadas.

Lo estraño es que no nos comentes nada de lo que ocurrio cuando conectastes el ampli a 220, si conectas un aparato de 125 a 220, sueles notar que ha pasado algo fuera de lo normal, si no notastes nada, quizas hayas tenido suerte y solo se fundio el fusible sin dar tiempo a que fueran afectados otros componentes.

Te deseo suerte.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo