Problema de vibracion con distorsion

#1 por infernus el 06/09/2009
Bueno, tengo un problema con mi guitarra que en la 1ª, 2ª y 3ª cuerda se produce una vibracion como de trasteo, pero solo ocurre con distorsion, y cuanta mas aguda sea la nota, la vibracion es mas rapida. Primero pense que era la distorsion integrada de mi line 6, asi que compre un metal muff, pero seguia sonando igual. Luego pensé que era mi Ibanez, por eso le pedi la guitarra a un amigo, pero sonaba igual aunque con un poco menos de vibracion. Necesito ayuda :( a ver si ustedes pueden saber lo que le pasa a mi distosion, porque en limpio no vibra :S
Subir
#2 por demian intoxxxicated el 06/09/2009
¿en que amplo suenas?, revisa si tu bocina tiene bien colocado el cono, o si los tornillos no estan flojos, puede que sea un problema de amplo y no de guitarra, has probado tu guitarra en otro amplificador? saludos...

http://www.myspace.com/intoxxxicatedband

Subir
#3 por infernus el 06/09/2009
Pues tengo un Line 6 Spider III de 75w, y si, he probado mi guitarra en mi ampli behringer y suena igual, ademas mi guitarra behringer tambien suena con esa vibracion. Asi que pienso que seran los cables... Pero si no son los cables que puede ser? :|
Subir
#4 por dvdzero el 16/03/2010
yo tenia el mismo problema,incluso llegue a cambiar la altura de las cuerdas, use varios de amplificadores hasta que solo fue cambiar las cuerdas, porque las q tenia ya estaban muy oxidadas y sucias
Subir
#5 por waster272 el 24/09/2011
mira a mi me pasaba lao mismo y es problema de calibracion de la guitarra...mandala a calibrar y cambiale las cuerdas y ahi me dices q tal quedo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo