Problema vávula Ampli Combo Randall G3 100w

#1 por geralt el 29/03/2011
Hola, llevo un par de años en este magnífico foro pero nunca había posteado nada. Tengo un problema con mi amplificador. Es un Randall RG100w G3 combo (válvulas y transistores) que compré en verano del 2007.

Resulta que desde hace unos meses cada vez que uso la distorsión, ya sea vía la pedalera Boss GT-8 o la del ampli; pita, acopla (como queráis llamarlo) de tal manera que es imposible tocar, en cambio en limpio va genial. Las guitarras que uso son una Ibanez RG y una ESP Horizon FR WH y me pasa con las dos. Otro dato importante es que nunca he cambiado las válvulas.

Está fuera de garantía y debería llevarlo a algún servicio técnico o a alguien que repare amplificadores pero no conozco a nadie y me vendría bien alguien de confianza. Alguna recomendación? Alguien a quien nunca debería llevarlo? Vivo en VALENCIA.

Muchas gracias de antemano.
Subir
#2 por Ismael el 29/03/2011
con el volumen de la guitarra bajado tambien pita?yo tengo ese ampli y en combo y en cabezal,y los dos cuando el GAIN esta bastante algo silva aun con la guitarra sin volumen,asique le bajo el GAIN
Prueba y me dices :D
Subir
#3 por geralt el 30/03/2011
Con el gain bajado no pita, pero sin ganancia no puedo tocar con distorsión.. No sé qué hacer! Gracias igualmente!! Conoces algún servicio técnico en Valencia de confianza?
Subir
#4 por markits97 el 30/03/2011
Hay una tienda en alfafar que reparan amplis a valvulas se llama EGM estudio
Subir
#5 por Ismael el 30/03/2011
Alguien escribió:
Con el gain bajado no pita, pero sin ganancia no puedo tocar con distorsión.. No sé qué hacer! Gracias igualmente!! Conoces algún servicio técnico en Valencia de confianza?


no hace falta que lo bajes del todo,conque el gain 2 lo tengas al 4 y le metas un compresor hay tienes tralla para rato
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo