Problema con usb de rp 255

  • 1
#1 por utifer el 27/12/2009
Hola, ayer me compre el pedal digitech rp 255 y tengo un problema, cuando lo conecto al ordenador con el usb no aparece me pone que se ha encontrado un nuevo hardware pero no esta en Mi PC, ya he instalado los drivers y no funciona

¿Que hago?
Subir
#2 por Leo Cerdan el 28/12/2009
es que la pedalera no aparece en "Mi PC", para saber si funciona descargate el X-edit instalalo y asi podras editar los presets.

http://www.youtube.com/LeoCerdan

Subir
#3 por utifer el 29/12/2009
Muchas gracias, lo voy a probar.
Subir
#4 por migox el 01/01/2010
a mi me funciona como tarjeta de sonido cuando la conecto y se escucha la pc
en el ampli
Subir
#5 por Leo Cerdan el 02/01/2010
Migox escribió:
a mi me funciona como tarjeta de sonido cuando la conecto y se escucha la pc
en el ampli


exacto, así funciona

http://www.youtube.com/LeoCerdan

Subir
#6 por geminis el 02/01/2010
que funcione te refieres a que grabe? la digitech funciona como tarjeta de audio asi que si tienes con que grabar pues windows ya te configura todo para que cuando la conectes sea la entrada y salida de audio asi que dale grabar y toca si se graba funciona si no...configura el programa con el que grabas para que la linea de entrada sea la digitech si no aparece, ve a panel de control, dispositivos de sonido y audio, y revisa si esta, si no esta no sirve tu cable o tu puerto usb de la digitech

saludos
Subir
#7 por titolito el 20/01/2011
click derecho en mi pc/ propiedades/ harware/ administrador de dispositivo ves si se ve amarillo o si lo detecta y le pones actualizar o resolver problemas y listo
Subir
#8 por Luis el 21/01/2011
Primero hay que instalar los drivers (ASIO) de la pedalera en el computador, luego instalar X-Edit (opcional), y luego instalar un programa para grabar (Audacity, Reaper, etc.), eso sí, configurando la pedalera (en el programa de grabación, no en Windows) como la interface de audio predeterminada mientras está conectada al computador con el cable USB. El sonido es bestial!

Guitarra: Schecter Omen Extreme FR 6
Pedalera/Interfase: Digitech RP500
Software de Grabación: Reaper

Subir
#9 por guitarlumpem el 22/02/2011
tal vez ya se respondio a mi pregunta pero........... con mi rp 255 incluia l cubase le4, lo instale y chido...... la primera vez q lo conecte m grabo directamnt dl pdal acia el cubase pero qando kic acer lo mismo la 2a vz ia no m aparece ni como dispositivo i no m manda señal acia l cubase...... ia intnt todo pero no vuelv a funcionar como la primera vz..... alguin m podria decir porq????
Subir
#10 por migox el 28/02/2011
guitarlumpem escribió:
tal vez ya se respondio a mi pregunta pero........... con mi rp 255 incluia l cubase le4, lo instale y chido...... la primera vez q lo conecte m grabo directamnt dl pdal acia el cubase pero qando kic acer lo mismo la 2a vz ia no m aparece ni como dispositivo i no m manda señal acia l cubase...... ia intnt todo pero no vuelv a funcionar como la primera vz..... alguin m podria decir porq????


mmmm eso tiene pinta mas bien de ser problema con los drivers, estas seguro que windows te toma la pedalera cuando la conectas?

Yo de tí reinstalara los ASIO de la pedalera, y probaria con el cubase, y si no, revisaria el cable, prueba tambien en otro puerto USB...

y por cierto, no uses abreviaturas por aqui, son super incomodas!
Subir
#11 por guitarlumpem el 28/02/2011
Migox escribió:
mmmm eso tiene pinta mas bien de ser problema con los drivers, estas seguro que windows te toma la pedalera cuando la conectas?

Yo de tí reinstalara los ASIO de la pedalera, y probaria con el cubase, y si no, revisaria el cable, prueba tambien en otro puerto USB...

y por cierto, no uses abreviaturas por aqui, son super incomodas!


OK... Una disculpa por las abreviaturas..........de hecho cuando la conecto no me aparece el dispositivo pero si me aparecen los drivers en el cubase..... aparentemente me lee todo pero cuando quiero grabar el instrumento no me manda ninguna señal de decibeles... es algo raro
Subir
#12 por migox el 28/02/2011
a ver, vamos por partes, al conectarla, te sale el clasico sonido de windows de conexion de dispositivo?

Si te suena, es que te toma la pedalera, si no prueba en otros puertos USB, y si no, reinstala el driver.

en el cubase, puede ser algo engorroso para los novatos como nosotros, comprueba que estes eligiendo correctamente el dispositivo, y que el monitor este desactivado en la pista que quieras grabar, si tienes activado el monitor no te va a sonar lo que provenga de la pedalera
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo