Problema urgente de amplificador

#1 por MFA el 22/07/2010
Buenas, saludos. Oigan, tengo una pedalera BOSS GT-8 y un amplificador de guitarra electrica Fender FM212DSP. Y pues lo conecto de esta manera:

Guitarra Electrica la conecto con un cable al input de la pedalera, luego otro cable lo conecto al output de la pedalera y va directo hacia el input del amplificador.

Ahora, el problema esta en que... trabajo con pedalera, por lo que el limpio de el amplificador y sus tonterias no lo utilizo para nada, y pues posteriormente como mi amplificador tiene modelados de amplificadores, suenan horribles con mi pedalera. Dicen que para trabajar con pedaleras, lo mejor es comprarse un amplificador con un canal clean y uno overdrive, y eso no es lo que quiero ahorita. Y estoy desesperado porque no se si estoy conectando mi pedalera a mi ampli bien.

Ahora, por alli hablan de muchas formas de conectar una PEDALERA BOSS GT-8 a un amplificador, y una de esas que me llamo la atencion fue la de conectar mi pedalera a el loop de efectos del amplificador (send y return) y pues mi pedalera tambien tiene esas entradas, ahora el problema esta en que mi amplificador NO TIENE LOOP DE EFECTOS, lo que tiene es algo llamado (PWR IN) y (PRE OUT), ahora, no se si eso es lo mismo, es decir, que el loop de efectos de mi amplificador sea ese, ahora, si es asi, cual seria la mejor forma conectar mi pedalera BOSS GT-8 a mi amplificador FENDER FM212DSP? Espero respuestas.

Aqui os dejo las fotos de mi pedalera y mi ampli para que las vean y me entiendan mejor y den sus mejores respuestas, gracias. :)

Pedalera BOSS GT-8

http://images0.tablondeanuncios.com/imagenesdin/foto1154082.jpg

Amplificador Fender FM212DSP

http://cachepe.samedaymusic.com/media/quality,85/brand,sameday/2316600000v2_hi-69a5e12173accd743d1180fccb817fd1.jpg

http://cachepe.zzounds.com/media/quality,85/brand,zzounds/2316600000v1_hi-68b06b559bf1553f2de7145323bc5dce.jpg

Por favor veanlas para que me entiendan y en las fotos de los amplis dandole click en la imagen se agranda.

Gracias.
Subir
#2 por MFA el 23/07/2010
Oigan, hice el post para que me ayuden, no para que me dejen en blanco.
Subir
#3 por sensey maza el 23/07/2010
creo que el problema es que juntas distorsiones, normalmente el sonido del pedal se saca por el canal limpio y según indicas en el post, no lo utilizas.
Otra cosa, el pwr in y el pre out no son lo mismo que el loop de efectos, sirven para conectar amplis entre si.
Tu conecta el pedal igual que lo estas haciendo y coloca el ampli en el canal limpio (clean) ,el conmutador de efectos que tiene el ampli en off ya que los efectos ya los metes por el pedal y no tiene por que sonar mal.Un saludo y no te ofusques porque a veces no responde ni dios.
Suerte. :brindis:
Subir
#4 por wagner el 24/07/2010
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo