Problema con Triaxis

#1 por David Ros Roca el 30/01/2013
Hola a todos, a ver si alguno me podeis ayudar. Me acabo de pillar el previo Triaxis de Mesa Boogie y tengo un problema con él, y no sé si es que estoy haciendo algo mal o es problema del equipo y antes de plantearme meterme en movidas de tecnicos e historias me gustaría hablar con alguien que lo tenga a ver si me aclaro.
La historia es la siguiente:
En el manual pone que para guardar los cambios hay que darle dos veces a la tecla "Enter". Sin embargo me guarda unos cambios y otros no, por eso no sé si estoy haciendo algo que no debo. Por ejemplo, los cambios de asignación de un "Preset" a un canal, esos me los guarda. Pero si cojo ese "Preset" y lo modifico (gain, bass, treble, etc) sólo me guarda los cambio mientras el equipo está encendido. ES decir, que si cambio de canal y luego vuelvo, los cambios siguen estando ahi, pero si apago el equipo, la siguiente vez que lo enciendo tengo que volver a ponermelo a mi gusto. ¿Estoy haciendo algo mal o es que hace falta hacer algo más para guardar los cambios?
Espero que alguno podais ayudarme. Muchas gracias.
Subir
#2 por medina el 09/05/2014
sin duda estas haciendo algo mal, eso que comentas no es normal.

http://www.youtube.com/user/senderos...e?feature=mhum

Subir
#3 por David Ros Roca el 09/05/2014
Solucioné el problema hace ya un año, a base de hablar con gente que está acostumbrada a trabajar con midi y aparatos del estilo, eran cosas muy simples pero que si no las sabes te puedes volver loco. Y el manual tampoco ayuda, da por sabidos ciertos conceptos que ahora que los sé, lo leo y entiendo de otra manera....
De hecho, al final me parece un previo más sencillo y cómodo de utilizar que otros aparatos que he tenido, pero claro, sabiendo ya ciertas cosas. El manual me lió más que ayudarme.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo