Problema con el transformador de un Frontman 212r ¿Averiado?

#1 por Dailos el 23/10/2013
Resulta que mi frontman 212r, cuando tocaba con él, repentinamente dejó de sonar, comenzó a hacer un ruido de lo más desagradable y estruendoso (la guitarra no se oye nada), y empezó a oler a quemado principalmente por la parte superior de atrás, en una especie de cajita metálica que va atornillada a la tapa negra trasera de madera.
¿Esa cajita es el transformador? ¿Estará quemado o simplemente desoldado (hace ruido)? Y en caso de que tenga que cambiarlo ¿Qué transformador económico me recomendaríais para un Frontman 212r? Y de paso si pudierais orientarme sobre los precios y dónde poder conseguirlo en Madrid...
Muchas gracias de antemano :-)

https://www.facebook.com/dailosOV
https://www.facebook.com/latigo.mantra
https://www.latigomantra.com

Subir
#2 por Tariu el 23/10/2013
No es tan simple...

Esa cajita que dices sí es el transformador... pero primero hay que comprobar que esté mal... nadie te asegura que sea eso... hay que comprobar el trafo, la etapa, ver si hay componentes quemados...

En caso de ser el trafo, no es que se recomiende uno económico, hay que poner el suyo, son trafos con varios secundarios para varias tensiones diferentes... y hay que poner uno igual, haya distintas versiones es otra cosa, pero no suele ser común. De encontrar alguno, pues en talleres de reparación de amplificadores, no son elementos, salvo que tengan tensiones muy comunes, que vayas a encontrar en cualquier tienda.

No obstante si no tienes conocimientos en electrónica, aunque sean básicos, y desde luego si no tienes herramienta adecuada, lo mejor va a ser que te lo revisen en un taller, porque te puede dar un susto si no sabes donde tocar... no digamos ya si conectas algo mal
Subir
1
#3 por Dailos el 24/10/2013
Gracias por responder. Muy coherente lo que has dicho. Lo llevaré al taller para mayor tranquilidad.
He pensado que si el ruido desagradable que hace, y el hecho de que la guitarra no se oiga nada ¿podría ser un fallo del fusible, más que del transformador? No sé de electrónica pero creo que si hace ruido es porque el transformador conduce corriente, y si estuviera quemado no conduciría...
Me gustaría saber un poco más.

https://www.facebook.com/dailosOV
https://www.facebook.com/latigo.mantra
https://www.latigomantra.com

Subir
#4 por Tariu el 24/10/2013
La vibración de un transformador no significa que esté conduciendo corriente, precisamente puede ser lo contrario.. hay muchos motivos, pero uno para que los trafos zumben es precisamente el no estar funcionando, zumbido sin carga se llama... también pueden vibrar por obsolescencia, holguras, cambios de consumo, la vibración la produce el núcleo del transformador al cambiar los campos magnéticos que pasan sobre él, a grosso modo... pero no indica ni que funcione, ni que no... de hecho puede ser que esté funcionando a medias, que se fuera uno de los secundarios ya que dices que el olor venía de ahí... por eso ahora el ampli no funcione y el zumbido lo meta otro de los secundarios que esté ahora en reposo y que sí funcione...

Podría ser un fusible... pero si dices que olió a quemado dudo que lo sea, porque precisamente están para evitar eso... cuando un fusible salta no hay olor, porque se quema un hilito de unas pocas micras, no da para eso...

Podrían ser muchas cosas, pero hasta que no se revise... no se puede asegurar nada
Subir
1
#5 por Dailos el 24/10/2013
Ya veremos qué me dicen en el taller. Al menos ahora no voy a ciegas. Conviene saber mínimamente de qué te están hablando cuando te explican que hay que reemplazar tal o cual componente, ya que han estimado el valor de la reparación en 80€, sin ver el amplificador, sólo basándose en lo que les he contado.
Lo dicho. Muchas gracias por la ayuda y las aclaraciones.

https://www.facebook.com/dailosOV
https://www.facebook.com/latigo.mantra
https://www.latigomantra.com

Subir
#6 por Ikazategi el 24/10/2013
Como bien te dice Tariu, el problema puede venir de muchos sitios. En cualquier caso si no te tira el fusible, ha olido a quemado... probablemente tengas un cortocircuito no franco, que no tira el fusible, pero que genera un sobreconsumo... Un técnico cualificado te podrá dar un diagnostico más exacto y decirte exactamente que hay que cambiar.

Los componentes que hayan fallado, habrá que sustituirlos por los mismos o equivalentes. Darte un presupuesto sin ver el amplificador es poco menos que imposible. Si falla el trafo no tiene nada que ver con si falla el rectificador, o si lo hace un electrolítico, si ha sido un transistor de salida o si ha sido una avería en cascada con varios componentes rotos....

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
1
#7 por Dailos el 25/10/2013
Es un misterio. El ruido que hace al conectar el jack es espantoso. Cuando se averió olía a quemado y soltaba humo negro por la parte de atrás. Y lo más curioso es que al mirarlo por dentro no parece que haya nada dañado. Aparnetemente no hay señales, ni restos, ni manchas de quemado, tampoco cables o componentes sueltos. Nada. Es más, parece todo realmente nuevo.
He comprobado el fusible y está bien, obvio pues el ampli enciende como así lo muestra el led de encendido, pero me he dado cuenta de que los leds luminosos de los canales (verde para clean, rojo para lead), no encienden en ninguna posición.
He probado a enchufar la guitarra directamente a las bocinas a través del "pwr in", y sigue sin oírse; también lo he conectado a otra pantalla sacándolo por el "pre out", y el ruido se transmite a la pantalla externa oyéndose por ésta.

https://www.facebook.com/dailosOV
https://www.facebook.com/latigo.mantra
https://www.latigomantra.com

Subir
#8 por Dailos el 25/10/2013
Otro dato curioso que se me olvidó comentar en el post anterior es que, hace una especie de zumbido fuerte y ruidoso, sólo cuando conecto el jack en alguno de los inputs, de resto está en silencio.

https://www.facebook.com/dailosOV
https://www.facebook.com/latigo.mantra
https://www.latigomantra.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo