problema tecnico con contacto de tierra

#1 por guitarra de bean el 14/09/2013
Hola, tengo un problema con una guitarra que recién me prestaron.

el asunto es que esta haciendo un zumbido molesto, pero me hace ruido cuando hago contacto con las cuerdas. Y en la entrada del plug tiene una placa metalica para montar el jack pero cuando toco esa placa con mis dedos el zumbido se elimina si no es que suena muy tenue.

entonces me confunde de que puede ser el problema.
Subir
#2 por stair el 14/09/2013
Creo que puede ser de la conexión a masa en el puente. O de donde enchufes el ampli o equipo.
Yo en más de una ocasión a la hora de grabar, para quitar ese sonido, compré una clavija/adaptador de dos polos sin toma de tierra, conectando la clavija de la toma del ampli y luego a la red. Así evito el contacto con la toma de tierra de la instalación, evitando posibles derivaciones. A mí me funcionó..espero que te sirva.
Saludos

http://www.youtube.com/user/guitarmoya

Subir
#3 por guitarra de bean el 16/09/2013
No creo que sea el tomacorriente, ya he usado el mismo equipo con diferentes guitarras, el problema se encuentra en la guitarra.

estoy considerando en agregarle una pila de 9v para que haga tierra, o inclusive renovar todo el circuito (cables, pontenciometros, el switch) se que la guitarra es usada pero no esta tan ese vieja pero como no logro indentificar el problema en especifico pues estoy llegando pensar que es buena idea la renovacion inesesaria.
Subir
#4 por luxarts el 16/09/2013
Yo te diría que le hagas una conexión a masa al puente y a los potenciómetros si es que no las tiene hechas. Lo de la pila me parece algo innecesario e inútil. Lo mejor para suprimir esa clase de ruidos es como dije, hacer conexión a masa a las partes metálicas. Me parece buena la idea de renovar el circuito, de paso te aseguras que los cables estén en buen estado y que no haya nada raro. Para hacer las conexiones a masa al puente puedes hacer un agujero desde la tapa trasera hacia un lado del puente y pasar un cable haciéndole en un extremo un círculo para pasarle el tornillo del puente por dentro así hace contacto todo el puente (con esto te libras de la descarga del puente, cuerdas y clavijas). Luego para los potenciómetros basta con hacerle una soldadura en la parte metálica que tienen atrás. Por último los switch que le debes soldar a un lado del cuerpo métalico del interruptor. SI quieres también puedes soldar la masa en la chapita de metal que tiene el jack (desde el lado de adentro obviamente) aunque esto es medio inútil pero capaz el jack hembra no llega a hacer contacto con la chapita (cosa muy extraña pero no imposible).

Imagino que sabes soldar pero por las dudas prueba el estaño en otro lado, los estaños que dejan manchas marrones suelen afectar al sonido (mas bien a la corriente que circulan).

Saludos!
Subir
#5 por Tariu el 16/09/2013
juancarlos- escribió:
Yo en más de una ocasión a la hora de grabar, para quitar ese sonido, compré una clavija/adaptador de dos polos sin toma de tierra, conectando la clavija de la toma del ampli y luego a la red. Así evito el contacto con la toma de tierra de la instalación, evitando posibles derivaciones.


Con dos cojones, candidato a los premios darwin :risa:

Eso lo dices en serio? Una cosa es cuando una tierra da corriente porque hay una derivación externa y no funciona una protección de la red o la tierra en sí... y otra muy distinta que tú quites la tierra a un equipo en particular que, como sea ese el que tiene la derivación, te quedas pegado, pero de gordo... y precisamente como evitas la derivación, no saltan las protecciones y no te despegas...

guitarra de bean escribió:
estoy considerando en agregarle una pila de 9v para que haga tierra


Eso no es necesario... lo que tienes es que revisar las tierras de la guitarra ya que posiblemente haya alguna suelta

luxarts escribió:
los estaños que dejan manchas marrones suelen afectar al sonido (mas bien a la corriente que circulan).


Incorrecto, las manchas marrones no son más que corazones de flux que lleva el estaño... precisamente lo que provocan es una mayor soldabilidad del estaño, así como limpieza de la superficie donde se suelda, evita que salgan frías y mejora la conductividad de la soldadura... si queda exceso se limpia con un trapo y ya.
Subir
1
#6 por stair el 16/09/2013
juancarlos- escribió:
Creo que puede ser de la conexión a MASA EN EL PUENTE

Para el 1º candidato a la dislexia.

Tariu escribió:
Eso lo dices en serio?

Tariu escribió:
Eso no es necesario...

Tariu escribió:
Incorrecto, las manchas marrones...


Gracias por el aporte. :locomotora:

http://www.youtube.com/user/guitarmoya

Subir
#7 por Tariu el 16/09/2013
#6 Perdona, qué?
Subir
#8 por carmarri el 16/09/2013
Creo que la primera condición para escrivir en un foro es evitar los comentarios "graciosos".
Lo que a una persona le puede parecer "simpático" o irónico a otra le puede doler y puede llevar a un diálogo de insultos y discrepancias, por lo tanto, ya que todos somos humanos y TODOS, sin excepción de nadie, cometemos errores, se agradecería un poco de respecto y tolerancia al resto de las personas. Como dice mi abuela: "A buen entendedor, pocas palabras bastan", y si realmente no se ha entendido se piden aclaraciones.

Saludos y rock'n'roll
Subir
#9 por luxarts el 17/09/2013
Tariu escribió:
mejora la conductividad de la soldadura


Seguro? Mis profesores de electrónica no dijeron lo mismo... Lo que suelta como bien dices es una resina para que se haga mas fácil la unión a soldar.
Eso de que lo enfría no te lo creo, de por si el estaño se enfría en menos de 5 segundos por lo que lo veo algo ilógico :P
Ahora volviendo a la cita, no mejora la conductividad y en muchos casos la empeora. Creeme, armé 2 amplificadores IDENTICOS pero al hacerlo en diferente momento tuve que usar otro estaño que a pesar de tener una pinta mucho mejor que el otro resultó ser malísimo. Me encantaría poder grabar ambos y que escuches la diferencia entre uno y otro.
Yo estaba en las mismas que vos hasta que empecé a notar cosas como estas, ahí entendí por que mis profesores aconsejaban los estaños con 60% plomo.
Subir
#10 por Tariu el 17/09/2013
#9 Bueno... yo he tenido también profesores de electrónica que mejor se hubieran metido a floristas, que alguien ejecute un cargo no significa que sea el más adecuado para ello... ni digo que tus profesores no lo fueran.

Si lees bien, no digo que "lo enfría", digo que evita que las soldaduras salgan frías. Sabes lo que es una soldadura fría? la que no calienta el estaño por igual y se enfría muy rápido, o hay que forzar el calentamiento porque el estaño no agarre y se va enfriando por un lado mientras sueldas por otro dentro del mismo punto porque no conduce bien la temperatura, quedando parduzca y porosa, no conduciendo todo lo bien que podría... los corazones de flux hacen que el estaño caliente por igual y la soldadura no se enfríe, por ende, conduzca mejor... no es magia, es simple especificación técnica.

Por supuesto que hablo de estaños buenos, un estaño barato por mucho corazón que lleve va a ser un estaño barato con todo lo que ello conlleva, porque sólo el porcentaje no es lo importante... lo es todo, y yo te aseguro que se usa para eso y si usas un estaño sin corazón de flux verás que grande es la diferencia a la hora de soldar, porque ni siquiera va a agarrar la soldadura

Por cierto, que el estaño 60% de plomo es lo que se usa en soldadura de reparación... si estabas usando otro tipo de estaño sin el soldador adecuado obviamente no ibas a dar una a derechas por bueno que fuera, el estaño sin plomo o con plata tiene soldadores especiales porque funde a mucha mayor temperatura y enfría mucho más rápido, si tu sueldas así con un soldador "de casa" todas las soldaduras van a quedar mal... incluso hasta el punto de cambiar el sonido de los amplis aunque parezca exagerado... pero es señal de lo inadecuado que fue el producto que usaste, sinceramente, no puedes decir que yo me encuentro en la misma situación que tú
Subir
#11 por guitarra de bean el 01/11/2013
Ya pude solucionarlo, el problema estaba en el jack que utilice para remplazar el viejo.
en un principio hice el cambio porque note que el contacto de tierra estaba listo para quebrarse porque se doblaba con facilidad, mi error fue que cuando compre el jack nuevo no comprobé la longitud de donde hace acople con el plug y el punto de contacto pasaba del anillo de proteccion.

lo que hice fue remplazar el nuevo con el viejo.

lo había resuelto hace unos meses atrás, olvide pasar por aquí, gracias por la ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo