Problema con tarjeta de sonido.

#1 por fiestudo el 14/03/2011
Hola gente,
Tengo un problema con la tarjeta de sonido que uso para tocar mi guitarra. Vereis, yo toco conectado a un pod studio ux1, y este a unos monitores. Desde hace un tiempo, tengo como interferencias a veces, como golpes o pequeños estallidos. Otra cosa que ocurre es que el sonido se corta de vez en cuando mientras toco. Pense en un principio que sería cosa del cableado entre guitarra-pod-monitores (porque eran muy cutres), pero los he cambiado y sigo teniendo el mismo problema. Otra cosa, por si es determinante para saber que pasa, cuando se corta el sonido (normalmente es muy poco tiempo) si por ejemplo estoy reproduciendo una canción, cuando vuelve continúa donde se habia parado, no se si me explico. A ver si me echais una mano, porque es realmente incómodo tocar asi, y ademas que es imposible grabar nada, claro.
Un saludo, y gracias de antemano.
Subir
#2 por chele el 14/03/2011
Yo intentaria guardar tus presets,desinstalar el software,volverlo a instalar y actualizar,ha ver que tal.saludos.
Subir
#3 por [Michael Killer] el 14/03/2011
Esos cortes son en cualquier momento? es decir que pueden ocurrir hasta cuando solo estas usando winamp digamos? porque si se te entrecorta dentro del secuenciador es posible que hayas metido instrumentos virtuales y amplitube o guitar rig y entonces tu maquina no soporta por eso se entrecortaria, podria ser una posibilidad. no conosco el softare de tu tarjeta pero prueba subirle el buffer, derrepente esta muy bajo y el cpu esta forzandose demasiado por eso se entrecorta, si no es nada de lo que menciono podria ser hasta problema de la tarjeta, para eso pruebala en otro ordenador a ver que tal va

Salu2 :saludo:

== Michael Killer ==

Subir
--161704--
#4 por --161704-- el 14/03/2011
pueden ser varias cosas,el pc que tengas,si cargas muchos vsts,hazle una limpia a tu ordenador con el ccleaner y pasale un buen programa de spyware,yo tambien tengo el toneport y no tengo ningun problema de ruidos.
Subir
#5 por fiestudo el 16/03/2011
Buenas, gracias por las respuestas. A ver os doy algún detalle más. Cuando reproduzco música, los ruidos se producen pero más suavemente, es parecido a la interferencia de un teléfono móvil con un cacharro electrónico. Cuando además toco, es cuando se hacen las pausas y también el ruido, a veces un poco más fuerte como petardazos. Me he fijado que influye la señal de entrada porque cuando ataco un acorde hay mas probabilidades de que haga el ruido, aunque no es constante.
No tengo muchas cosas abiertas, solo el pod farm y el reproductor de musica. El ordenador es nuevo, lo tengo limpito sin porquerias, aunque no recuerdo que con el antiguo portatil me pasara nunca, tendre que configurar algo? puede ser del puerto usb? A ver si alguien me da una pista, que me desespera! Gracias otra vez.
Subir
--161704--
#6 por --161704-- el 16/03/2011
fiestudo escribió:
Buenas, gracias por las respuestas. A ver os doy algún detalle más. Cuando reproduzco música, los ruidos se producen pero más suavemente, es parecido a la interferencia de un teléfono móvil con un cacharro electrónico. Cuando además toco, es cuando se hacen las pausas y también el ruido, a veces un poco más fuerte como petardazos. Me he fijado que influye la señal de entrada porque cuando ataco un acorde hay mas probabilidades de que haga el ruido, aunque no es constante.
No tengo muchas cosas abiertas, solo el pod farm y el reproductor de musica. El ordenador es nuevo, lo tengo limpito sin porquerias, aunque no recuerdo que con el antiguo portatil me pasara nunca, tendre que configurar algo? puede ser del puerto usb? A ver si alguien me da una pista, que me desespera! Gracias otra vez.


si tienes monitor tipo crt no toques enfrente del monitor eso produce ruidos,si tienes lcd no deberia haber problemas,el ruido tambien podria ser por cable malo de la guitarra,pastillas de la guitarra,tarjeta de audio mala.
Subir
#7 por xeviakis el 16/03/2011
Por lo que cuentas creo que tienes lo que se llama "latencia DPC". Si quieres puedes comprobarlo descargandote este programa: DPC Latency Checker.

Este programilla te monitorea este tipo de laténcia. Tienes que mirar si te salen barras rojas.

http://www.myspace.com/locoerrante
http://www.youtube.com/user/LocoErranteGrupo

Subir
--161704--
#8 por --161704-- el 17/03/2011
xeviakis escribió:
Por lo que cuentas creo que tienes lo que se llama "latencia DPC". Si quieres puedes comprobarlo descargandote este programa: DPC Latency Checker.

Este programilla te monitorea este tipo de laténcia. Tienes que mirar si te salen barras rojas.


no puede ser latency pues el toneport usa drivers asio.
Subir
#9 por asphix el 17/03/2011
Es una laptop o es una netbook, si es la segunda es por el procesador...

Aunque tambien podria ser si estas trabajando con la pila y tiene alguna utileria que te minimiza el uso de la bateria para economizarla..

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#10 por fiestudo el 17/03/2011
xeviakis escribió:
Por lo que cuentas creo que tienes lo que se llama "latencia DPC". Si quieres puedes comprobarlo descargandote este programa: DPC Latency Checker.

Este programilla te monitorea este tipo de laténcia. Tienes que mirar si te salen barras rojas.


Pues efectivamente xeviakis, no tenía ni idea de lo que era la latencia DPC, de hecho tengo latencia cero de la "normal" (:D) con el pod studio, que supongo que es a lo que se refería Dead-Walker. He probado con el programa que me has dicho a monitorizar un rato, y cuando no hay ruido la latencia esta entre 100 y 400 microsegundos, en el momento que hace los ruidos sube a 6000!! y me salen las barras rojas. Tanto tocando como reproduciendo música.
Y ahora lo más importante, sabiendo que es eso... cómo lo podría solucionar? Muchas gracias.
Subir
#11 por xeviakis el 17/03/2011
Dead-Walker escribió:
no puede ser latency pues el toneport usa drivers asio.


Este es otro tipo de latencia que se genera al recibir interrupciones a la CPU que genera un cuello de botella...

Pués solucionarlo puede ser bastante peliagudo... dado que esto significa que tienes algun recurso en tu máquina que te esta generando este tipo de interrupciones. Este recurso puede ser un driver que no este funcionando bién, un proceso que realize interrupciones periodicas o incluso un virus.

Yo me conozco bién el tema porqué lo sufrí y casi me vuelvo loco intentando solucionarlo. En mi caso era un proceso que tenia en background para hacer overclocking que monitorizaba el estado de la cpu... fué quitarlo y se acabó el problema.

La unica cosa que puedes hacer es abrir el administrador de tares del windows e ir matando procesos hasta que te dejen de dar estos picos. Cuando te dejen de dar habrás encontrado el proceso que te genera los problemas.
Si esto no funciona, tienes que ir al administrador de drivers e ir quitando uno a uno... los que suelen dar mas problemas son la targeta de red y la targeta gráfica.
Pero ya te digo.. es un proceso complicado.

Un atajo también podria ser arrancar el windows en modo a prueba de fallos y probar.

Suerte!!!!

http://www.myspace.com/locoerrante
http://www.youtube.com/user/LocoErranteGrupo

Subir
--161704--
#12 por --161704-- el 17/03/2011
xeviakis escribió:
Este es otro tipo de latencia que se genera al recibir interrupciones a la CPU que genera un cuello de botella...

Pués solucionarlo puede ser bastante peliagudo... dado que esto significa que tienes algun recurso en tu máquina que te esta generando este tipo de interrupciones. Este recurso puede ser un driver que no este funcionando bién, un proceso que realize interrupciones periodicas o incluso un virus.

Yo me conozco bién el tema porqué lo sufrí y casi me vuelvo loco intentando solucionarlo. En mi caso era un proceso que tenia en background para hacer overclocking que monitorizaba el estado de la cpu... fué quitarlo y se acabó el problema.



Suerte!!!!


se a lo que te refieres por que algunas veces me paso lo mismo con un ordenador mas viejo hace mucho tiempo cuando apenas salian los modeladores de amps solo que no tenia idea que se llamara "latencia DPC"

pregunta para el que abrio el post,que tipo de ordenador tienes?memoria ram?sistema operativo?procesador?etc etc..antede instalar el pod studio checaste que tu ordenador cumpliera los requisitos minimos?

ahora otra cosa que puedes hacer es desactivar los programas que arrancan cuando windows reinicia,en run escribe msconfig-startup y ahi desmarcas los programas que no quieres que inicien con windows.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo