Problema Stereo

#1 por bertoking el 17/12/2009
:pHola Gente!

Bueno, os comento..

Dentro de poco tendré mi queridisima guitarra nueva -Jackson RR3 en Rojo Tornado :D, no puedo esperar- y he estado probando grabandome con el micrófono y la camara y solamente me suena por el canal izquierdo, nose si es del micro porque en mi ampli esto no pasa (creo que es lógico, tengo un Peavey Bandit 65 antiguillo) y espero que cuando tenga la guitarra no me pase lo mismo.

Bueno, al grano, ¿como puedo hacer para que suene en los 2 canales?

Gracias a tod@s :D:saludo:

Rock you all around the world!

Subir
#2 por olmost el 17/12/2009
A ver, tu micro, como tu guitarra, como tu ampli son MONO, lo unico que puede que tenga una salida de auriculares que sea STEREO, pero lo que hace es duplicar la señal del canal L. Así cuando metas la señal del micro a tu PC, siempre será mono.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por bertoking el 19/12/2009
pero yo me refiero a que, cuando enchufo el microfono al pc, solo suena por el altavoz izquierdo y nada por el derecho, cosa bastante molesta xq no se luego ningun programa para que suene por los 2 lados porque, al enchufar la guitarra me gustaria poder ponerlo para que suene x los 2 canales. Y si me puedes recomendar algun programa de grabación para darle efectos a la guitarra y poner varias pistas etc... Bueno muchas gracias ;)

Rock you all around the world!

Subir
#4 por frasco el 19/12/2009
abre una pista mono....
selecciona como canal de entrada el derecho o el izquierdo (en el que suene tu guitarra).

Ya la tendrás sonando por los dos canales.

Salvo que uses una mesa, un previo o una pedaleda, que te haga el split del canal que está sonando a stereo, o que utilices la entrada de micro en lugar de la de "line in" esta será la única opción que tengas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo