Problema sonido guitarra

  • 1
#1 por ockham el 03/10/2014
Ayer me dispongo a tocar con el ampli nuevo, que por fin tengo tiempo libre y al conectar la guitarra, con el selector de pastillas colocado para la del mástil, y suena de fábula, pero al cambiar el selector de la pastilla para la del puente, el volumen de la guitarra se me reduce a la mitad....

A alguien le ha pasado lo mismo y podría decirme de qué puede ser? Porque como sea la pastilla...



un saludo y gracias!
Subir
mod
#2 por castleotto el 03/10/2014
es una obviedad pero por si acaso: has comprobado que si tu guitarra tiene un volumen por pastilla esten ambos a un nivel similar?

Mi diario de practicas

Subir
#3 por ockham el 03/10/2014
Está todo al máximo
Subir
#4 por Carlos S el 03/10/2014
¿Qué pastillas tienes montadas?

¿Es posible que la del puente tenga un "coil-tap" que se haya soltado?
Subir
#5 por ockham el 03/10/2014
La guitarra es una Gibson Les paul 60s tribute. Las pastillas son unas P-90 y desconozco si tienen el coil tap
Subir
#6 por dr_cinicvs el 03/10/2014
en una p90 no hay coil split posible. es posible que la pastilla del mastil esté en la posicion puente y viceversa

Mas trabajos, ajustes y lutheridas varias en mi pagina de facebook

https://www.facebook.com/pages/Lutheraddict/409699092443749?cropsuccess

Subir
#7 por ockham el 04/10/2014
No creo ya que no se le ha tocado a la electrónica de la guitarra
Subir
#8 por Tariu el 04/10/2014
Que no se le haya tocado no significa que no pueda estar mal... revisa también la altura de las pastillas que no esté muy desnivelada y comprueba qué pastilla funciona en cada posición ticando en los tornillos con una llave allen, la que está funcionando meterá ruído por el ampli cuando toques
Subir
#9 por Carlos S el 04/10/2014
Otra prueba sencilla para ver que las pastillas están bien (al menos comprobar que no están mal) es medir su resistencia DC con un polímetro (si tienes). Se puede hacer una medida aproximada sin desmontar nada midiendo directamente en el jack del cable. En realidad, lo que mides ahí es el paralelo de la pastilla con el pote de tono y el pote de volumen. Las resistencias DC de unas P-90 es de 8 ó 9 Kilo-ohmios para la del puente y de 7 ú 8 Kilo-ohmios para la del mástil.

Con el selector en posición del mástil, la medida en el jack de la guitarra debería ser aproximadamente:

8,5 en paralelo con 500 en paralelo con otros 500 (suponiendo que los potes sean de 500 K-Ohmios). Eso da 8.22 Kilo-ohmios

Con el selector en la posición del puente (suponiendo que la pastilla tenga 7.5 K-Ohmios), los cálculos salen 7.28 Kilo-ohmios.

O sea, que para descartar problemas con el devanado de las pastillas o cualquier otra cosa comprueba con el polímetro la resistencia de salida de tu guitarra en ambas posiciones y mira si los resultados son parecidos a los teóricos. Si es así, tanto el selector como las pastillas tienen pinta de estar bien (aunque no se puede estar seguro al 100%). Entonces el problema estaría donde dice Tariu, en la altura de las pastillas.
Subir
#10 por ockham el 04/10/2014
Tariu escribió:
Que no se le haya tocado no significa que no pueda estar mal... revisa también la altura de las pastillas que no esté muy desnivelada y comprueba qué pastilla funciona en cada posición ticando en los tornillos con una llave allen, la que está funcionando meterá ruído por el ampli cuando toques


Cuando noté lo del volumen, subí la pastilla del puente un poco y no hizo gran cosa, la verdad.
La del mástil la bajé hace un par de meses, y aparte de lo anterior, no moví nada.
Subir
#11 por Maikel Bunk el 04/10/2014
#10 Si tu problema es que la del puente sonaba mas que la del mástil, porque has subido la del puente y bajado la del mástil??? Has hecho lo contrario, mientras mas cerca este la pastilla de las cuerdas mas fuerte sonará y mientras mas alejadas menos, prueba bajando la del puente y subiendo la del mástil e ir equiparando el volumen de una a otra para descartar que sea problema de la altura de las pastillas.

Podría ser alguna soldadura o contacto malo o algo que se haya soltado, el switch que este holgado o que no haga buen contacto... Como te han dicho ya muchas cosas.
Subir
#12 por ockham el 04/10/2014
Maikel Bunk escribió:
Si tu problema es que la del puente sonaba mas que la del mástil, porque has subido la del puente y bajado la del mástil??? Has hecho lo contrario, mientras mas cerca este la pastilla de las cuerdas mas fuerte sonará y mientras mas alejadas menos, prueba bajando la del puente y subiendo la del mástil e ir equiparando el volumen de una a otra para descartar que sea problema de la altura de las pastillas.

Podría ser alguna soldadura o contacto malo o algo que se haya soltado, el switch que este holgado o que no haga buen contacto... Como te han dicho ya muchas cosas.

Al contrario Maikel, la que sonaba mas era la del mástil.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo