Problema con simuladores (Amplitube y Guitar Rig 2)

  • 2
#13 por gozalxo el 17/03/2008
YO tengo el problema de que cuando uso el amplitube 2 y en el programa cambio algun cabezal, caja o pedal, es com q hace un ruidito y deja de sonar el programa! el in lo toma porque crece la barrita pero el sonido no sale!!! me ta limando el bocho eso!

GoNzA!

Subir
#14 por antonioovc15 el 14/06/2008
Advent escribió:
Lo de la snotas supongo que te pasara en el Amplitube.Fijate por la parte de abajo que hay una puerta de ruido (noise gate), es una rosca, pues la mueves y ya esta.


Yo tambien tengo el problemita este del sustain , y se que la clave esta en el noise gate , per cuanto hay que moverlas?
Subir
#15 por anonimoinc el 25/12/2008
mi problema es q no se que pasa conecto la guitarra normal el amplitube recibe la señal pero igual el sonido de la guitarra no sale procesado si no sale en limpio como si no tubiera el programa abierto si me pudieran ayudar les agradeceria

En la lucha!!

Subir
#16 por azderel el 17/04/2009
_y0_ escribió:
Pues bueno, resulta que estos dias me he puesto un poco mas en serio con esto de grabar por ordenador y estoy teniendo algunos problemillas...
Primero me descargue el amplitube y el gitar rig2. Los instale y todo iba perfecto. Pero hoy he comprado el adaptador y lo he enchufado a la tarjeta de sonido. El problema es que al abrir cualquiera de estos dos programas no me funciona ninguna simulacion, solo suena la guitarra en limpio. Me he bajado los drivers ASIO4ALL pero no consigo hacer que los programas respondan. Todo va perfecto , pero no puedo utilizar ninguna simulacion....:(
Resumiendo que escucho la guitarra en limpio como si no funcionara ninguno de estos dos programas.
A ver si alguien se anima y me ayuda con este problemilla. Supongo que sera un fallo en la configuracion pero no encuentro la solucion.

PD: He seguido paso a paso todas las instrucciones que dais, pero no encuentro la forma de solucionarlo

Muchas gracias y un saludo a todos los foreros! :saludo:



a mi me pasa igual que tu y solo quiero saber si ya solucionaste tu problema, si es asi me podrias ayudar?

te lo agradeceria mucho...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo