Problema con el Sample Rate

#1 por johnny b. goode el 17/10/2012
Buenas... bueno, les cuento, hace poco me he estado armando un pequeño "home studio"... tengo un mixer de 8 canales, un interfaz UCA202 (behringer) y mi microfono de condensador CAD GXL2400... el problema es que al conectar la interfaz... suena y graba todo bien, el problema es que no usa el Sample Rate que deberia... al usar el Adobe audition o el Cubase siempre lo deja en 44.1khz... cuando deberia ser de 48Khz... y siento que no le estoy sacando el maximo provecho a la calidad del microfono... me dijeron que tenia que cambiarlo desde el ASIO pero la verdad es que no tengo idea y he estado buscando info en internet hace tiempo y no he encontrado nada.... espero que me ayuden por que me urge bastante, pues quiero empezar a grabar pronto como jebus manda....

un saludo y muchas gracias por darse el tiempo de leer esto y en lo posible ayudarme...

DOCTOR DOCTOR PLEASE OOHH IM GOING FAST!

Subir
#2 por vidalsh el 17/10/2012
se cambia en el sample rate del proyecto en cualquier secuenciador...pero no te va a servir para nada, no vas a tener mayor calidad por usar 48khz que 44.1khz, y te va a suponer muchos mas problemas que soluciones...todos los samples que uses y todas las pistas deberan estar a 48khz...y luego si quieres grabar un cd tendras que hacer downsampling a 44.1khz pues un cd no acepta una resolucion de 48khz...en fin, mas problemas...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo