problema de RUIDO!!

#1 por ñee el 12/08/2012
hola, tengo una les paul y me metía algo de ruido con distorsión.. se que es normal pero sentía que la mía metía bastante y los potenciometros al moverlos sonaban de manera extraña. Entonces abrí la parte trasera de la guitarra para ver la electrónica y toque un cable y el gain de una de las pastillas disminuyó, luego lo toqué nuevamente y volvió a la normalidad. Entonces envié a cambiar la electrónica con un luthier y le pasé nuevos potenciómetros CTS de 500k logaritmicos para todo (volumen y tono). Pero seguía metiendo el mismo ruido! no se que será. Lo único que no le cambié fue el switch de 3 posiciones. Las pastillas (seymour duncan '59, ambas) estan algo viejitas y les apareció un poco de oxido, casi nada pero ,podría afectar?
que creen que puede ser? o no me queda mas opción que apantallarla?
Subir
#2 por Ikazategi el 12/08/2012
las pastillas es muy raro que fallen... y que tengan algo de oxido no debería afectar...

le has cambiado los potenciometros, pero quiero pensar que el luthier que te lo ha hecho ha revisado toda la electrónica..

Lo primero es valorar si el ruido es normal o no... si no lo es, buscar el fallo. Podría ser alguna soldadura, algún cable.... La electrónica de una guitarra es muy simple y alguien con un poco de experiencia debería localizar y solucionar el fallo de manera sencilla y rápida.

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo