Problema con ruido en killswitch

#13 por davidplana el 04/06/2014
ui.... creo que tu problema es algun bucle de masa..... por que tienes tantos cables de masa?? cada pastilla tiene el suyo en su propio cable, no hacen falta mas cables..... yo quitaria todos los cables de masa adicionales que le has puesto, haz unas conexiones simples sin esos cables, una vez tengas esto simplificado, cojes el cable que va al jack, solo ese cable, lo cortas y pasas un cable por cada borne del killswitch, sin derivas a ningun pote ni nada.
a ver si asi funciona.....
Subir
#14 por Daniel Mtz el 04/06/2014
A cual cable te refieres?
Subir
#15 por Daniel Mtz el 04/06/2014
Sigue el ruido, alguien me dijo que necesitaba un pulsador dpdt, y vi que era algo así para pedales pero que función especial tiene eso?
Subir
#16 por davidplana el 04/06/2014
#14

a mi todo esto me sobra.... que hay en el punto donde se juntan todos??? las pastillas ya tienen un cable de masa, no hace falta añadir mas,
Archivos adjuntos:
masa.jpg
BBCode:
Subir
#17 por davidplana el 04/06/2014
piensa que lo normal es esto... (con permiso de alberto..... si te molesta la quito.)

creo que tendrias que simplificarlo.....
Archivos adjuntos:
electronica strato.jpg
BBCode:
Subir
#18 por Daniel Mtz el 05/06/2014
Ya quite esos cables e hice eso pero sigue el ruido :S
Subir
#19 por davidplana el 05/06/2014
pues ya no se que decirte.....
Subir
#20 por Tariu el 05/06/2014
Yo creo que el problema lo sigues teniendo en el switch... has probado muchos diferentes que al final son todos iguales, porque cambia el formato, pero la gama es la misma para todos, además de ser pulsadores más orientados a electricidad, no a audio, te interesaría buscar otra cosa de mayor calidad contrastada, no comprar formatos diferentes en la misma tienda.
Subir
#21 por Daniel Mtz el 05/06/2014
Hay pulsadores especiales para audio no como los de los pedales o algo así me dijo un amigo, hare el ultimo intento uno de ese tipo si no me tendré que resignar a ponerselo :( grabe el ruido que hace es ese
Archivos adjuntos:
Subir
#22 por Tariu el 05/06/2014
Podrías colgarlo en un formato para PC?
Subir
#23 por Daniel Mtz el 05/06/2014
Aquí esta
Archivos adjuntos:
Subir
#24 por Tariu el 05/06/2014
Pues tienes dos cosas ahí... obviando el rascado que suena en el segundo 4 que supongo será porque se te ha movido el cable o algo... aunque si te refieres también a ese ruído, eso son cables mal soldados.

Luego... ya cuando se oye cortar al final del audio, es perfectamente normal en gran parte que suene así... estás llevando la señal a masa con un contacto, ese click click en mayor o menor medida siempre va a sonar... sonará menos cuanta más calidad tenga el interruptor, así que tendrás que cambiarlo por uno más adecuado si quieres que suene un poco menos.

Aparte, tienes bastante ruído de masa, lo que hace que cuando pulses se note aún más, pero claro... con las pastillas y componentes de ese golpeador no puedes pedir mucho más tampoco... aunque yo quitaría el apantallado que has hecho, que está bastante arrugado y dejaría las masas mínimas, que mucho ruído puede venir de ahí... un apantallado mal hecho puede dar más problemas que soluciones.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo