Problema de ruido, Bugera v22

#13 por hellvilleRock el 20/11/2011
Ese cacharro es para eliminar o atenuar los ruidos producidos por los parasitos de la red electrica; creo que no es tu problema ya que con el canal limpio has comentado que no te ssca ruido.
Desconecta todo, deja solamente la guitarra y el ampli, si te sigue haciendo en ruido en el lead, casi seguro que el problema es del ampli, si se le quita lo tienes en los cables de interconexion de los pedales o en la fuente de alimentacion.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#14 por pablodx el 20/11/2011
Pues eh grabado una prueba de sonido, con el ampli conectado directamente a el tomacorriente y el cable conectado del ampli a la guitarra, primero lo pruebo con limpio, despues pongo el canal lead, y despues vuelvo a limpio para que os hagais una idea:
Archivos adjuntos:

"La vida es como el Jazz, es mejor cuando improvisas"

Subir
#15 por LuigiR el 21/11/2011
Puede que sea una de las valvulas, suelen chinas.
Un amigo tiene uno y le funciona bien en triodo pero en pentodo a más volumen retumba todo.
Buena suerte.
Subir
#16 por pablodx el 22/11/2011
Serán las valvulas? lo dud, et¿sto no afectaria también al sonido en limpio?
Mas opiniones porfavor...

"La vida es como el Jazz, es mejor cuando improvisas"

Subir
#17 por pablodx el 22/11/2011
Hoy eh conectado mi viejo ampli Marshall MG10, me eh dado cuenta de que tiene el mismo ruido, la diferencia es que en el canal limpio hace mas ruido que el bugera, y se amplifica en el canal lead al igual que el bugera...
por lo cual deduzco que no es problema de los amplificadores

"La vida es como el Jazz, es mejor cuando improvisas"

Subir
#18 por hellvilleRock el 22/11/2011
He escuchado la prueba de sonido que has grabado y me da que tienes un problema en algun cable. Los has cambiado?
Pudiera ser tambien que el problema lo tengas en el pedal de cambio, ya sea en el conector, en el cable o en algun contacto, desconectalo del ampli y cambia el canal con el pulsador frontal.
Otra cosa no se me ocurre porque no suena con el canal limpio.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#19 por hellvilleRock el 22/11/2011
pablodx escribió:
Hoy eh conectado mi viejo ampli Marshall MG10, me eh dado cuenta de que tiene el mismo ruido, la diferencia es que en el canal limpio hace mas ruido que el bugera,


Un ampli no tiene porque sacar ruido. Sobre todo de éste tipo y en el canal limpio. Si saca algo en el canal lead es a causa de los pedales, sobre todo las distorsiones, pero jamas el ruido que tienes de falta de masa.

Pero incluso en el canal lead y sin pedales ese ruido no es normal; hay algo, eso es seguro y te repito me inclino que sea un cable o conexion en mal estado.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#20 por pablodx el 22/11/2011
Pero eso seriea extraño, porque con el bugera eh probado con mis 2 tipos de cables y 2 adaptadores de corriente, lo mismo con el marshall...

"La vida es como el Jazz, es mejor cuando improvisas"

Subir
#21 por hellvilleRock el 22/11/2011
Si has probado con otros cables y otra fuente y sigue lo mismo incluso en los dos amplis, raro...
He estado escuchando detenidamente la prueba de sonido y te hace tambien el ruido en al canal limpio, lo que ocurre es que lo tienes a un volumen mas bajo que el lead y por eso se nota menos, pero vuelvo a reiterar tienes un problema de tierra o de masa y puede estar causado tambien por la red electrica.
Prueba una cosa; llevate solo la guitarra y el ampli a otra habitacion o incluso a otrs sitio, local, casa de un colega, etc, a ver que pasa. No conectes el pedal de cambio, cambia de canal con el pulsador frontal del ampli.
Imagino tendrás toma de tierra en casa no?, comprueba la alargadera.
Si te hace el mismo ruido con los dos amplis y has cambiado de cables, no se.. Has probado a conectar otra guitarra, porque tambien podria estar el fallo en la circuiteria interna.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#22 por pablodx el 23/11/2011
Pues eh probado en otra habitación (bastante alejada) y el mismo problema, con otra guitarra, y lo mismo.
Y disculpa por la ignorancia, pero que es una "alargadera" del toma de tierra?

-Muchas gracias por ser tan atento hellville_rock

"La vida es como el Jazz, es mejor cuando improvisas"

Subir
#23 por hellvilleRock el 23/11/2011
pablodx escribió:
Pues eh probado en otra habitación (bastante alejada) y el mismo problema, con otra guitarra, y lo mismo.
Y disculpa por la ignorancia, pero que es una "alargadera" del toma de tierra?


No se merecen las gracias, para eso estamos. Pues mira, con tus comentarios ya lo veo casi claro, te explico.
Si has probado con otros cables, otra guitarra y sigue el dichoso ruidito, sin lugar a dudas el problema lo tendras en :

a) La instalacion electrica de casa (Lo mas probable) ó
b) Dentro del amplificador. (Menos probable, ya que has comentado que te hace el ruido tambien con otro ampli), pero puede que ambos esten mal. Es dificil, pero puede ser.
Te aconsejaria antes de meterte en camisa de once varas que hagas lo siguiente que es lo mas facil y rápido : Coge de la mano al Buguera y lo trasladas de sitio, es decir, fuera de casa; lo pruebas y me comentas. Si desaparece el ruido, pues ya sabes que es de la instalacion electrica de tu casa. Si el ruido persiste tambien en otra casa o lugar, ya es de JUzgado de Guardia y tendrias que consultar con alguien mas experto, algun tecnico o similar porque yo ya me pierdo.

Te explico ahora lo de la tierra. Los enchufes de la pared de tu casa, o si lo conectas a una alargadera debes de tener presente que tengan 3 clavijas; las dos laterales serian 220 V y las chapitas metalicas del extremo del enchufe serian la tierra, que a su vez conecta mediante la instalacion de tu casa con la tierra del edificio.

Es indispensable, ya no por el ruido que pueda sacarte si no la tienes, sino POR TU SEGURIDAD. ten en cuenta que en un ampli a valvulas se producen tensiones en el interior de hasta 500-600 V y si no tienes tierra no estas protegido en el caso de un fallo de derivacion de corriente del aparato. En éste caso quizas el ruidito este causado como te he dicho antes por no tener tierra en los enchufes, pero segun te he explicado el ruido es el menor de tus problemas.
Comprueba lo de los enchufes a ver, y ya me cuentas.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#24 por pablodx el 23/11/2011
Pues en mi casa utilizamos los llamados disyuntores, np se que podras decirme.
-Y en cuanto a la prueba de hacerlo en otro lugar,pues lo intentare un dia de estos, y en caso de ser problema de la conexión electrica,cual sería una posible solución?

"La vida es como el Jazz, es mejor cuando improvisas"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo