problema rp55

#1 por metal 1994 el 06/07/2012
Buenos pues el problema es que en teoria con pilas si metes el cable en el jack hembra deberia encenderse el pedal pero ahora no me enciende. ¿teneis idea de lo que puede ser? .
Gracias por adelantado.

dicen que las únicas mutaciones que persisten en el tiempo son las aceptadas por la evolucion. Así que los kanis y el reggaeton tenderán a desaparecer

Subir
#2 por metal 1994 el 09/07/2012
por favor necesito ayuda, ¿lo intento arreglar o lo llevo a la tienda?.

dicen que las únicas mutaciones que persisten en el tiempo son las aceptadas por la evolucion. Así que los kanis y el reggaeton tenderán a desaparecer

Subir
--312411--
#3 por --312411-- el 09/07/2012
eso me pasó una vez y resultó que el juego de pilas que compré estaban tooodas descargadas. recién abierto el paquete de pilas. desde entonces solo la usé con la fuente hasta que le regalé la dedalera a una amiga.
Subir
#4 por metal 1994 el 10/07/2012
Ya pero yo le puse las pilas de la pedalera de el otro guitarra de mi grupo que es la misma que la mia y tampoco.
Otra cosa le pongo con el alimentador de corriente y funciona pero me hace un ruido tremendo no se puede tocar.

dicen que las únicas mutaciones que persisten en el tiempo son las aceptadas por la evolucion. Así que los kanis y el reggaeton tenderán a desaparecer

Subir
--312411--
#5 por --312411-- el 10/07/2012
entonces... ta joio... si está en garantía llévalo a la tienda si no está lejos porque pa lo que cuesta... creo recordar que me costó 35 eurillos..
Subir
#6 por metal 1994 el 11/07/2012
Pues si esta en garantía y la tienda no esta lejos pero el problema es que no encuentro el recibo -.-.
me lo cambiarán sin recibo? No creo pero bueno.

dicen que las únicas mutaciones que persisten en el tiempo son las aceptadas por la evolucion. Así que los kanis y el reggaeton tenderán a desaparecer

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo