Problema con rp355

#1 por Rafa Padilla el 17/01/2014
Hola, bueno mi problema es que el eliminador (cable de pedalera rp355 a corriente) se descompuso, usé uno que encontré en mi casa pero ahora al conctarla, enciende y todo bien, mis cables de guitarra sirven a la perfección, pero no se escucha la guitarra en el amplificador, ni tampoco en los audifonos, leí que si se descomponia el eliminador tendría problemas, pero no se si comprar uno nuevo original y todo o si el problema es de otra parte de la pedalera, gracias.

Hola! mi nombre es Rafa y soy de México, Queretaro, toco guitarra desde el 2011 y me encanta, me gusta mucho la música rock y metal :DD estoy comenzando con mi primera banda, y si nesecitas alguna ayuda, te ayudaré si es que puedo, solo pídelo!

Subir
#2 por Entrance el 18/01/2014
Si es una fuente de poder inestable probablemente haya malogrado a tu multiefecto.
Subir
#3 por Rafa Padilla el 19/01/2014
Pero entonces seria mejor llevarla a arreglar y comprar el cable o solo con comprar el cable ya estaría bien?

Hola! mi nombre es Rafa y soy de México, Queretaro, toco guitarra desde el 2011 y me encanta, me gusta mucho la música rock y metal :DD estoy comenzando con mi primera banda, y si nesecitas alguna ayuda, te ayudaré si es que puedo, solo pídelo!

Subir
#4 por Entrance el 21/01/2014
Eso te lo tiene que decir un tecnico electricista.
Subir
#5 por Omar Mendoza Lopez el 09/03/2014
Hola bro, me pasa exactamente lo mismo keria sabes si ya lo solucionaste??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo