Problema con rp250

  • 1
#1 por puropon el 15/05/2008
:saludo: a todos estoy muy muy triste pues mi pedal rp 250 lo subi de firmware y pues ya no se mueve lo peorcito es que no
se mueve ni para adelante ni para atras.yo solo quiero volverlo a usar como antes pero pues no se como.
Tengo entendido que se calibra pero no se en que momento se hace esto:
1.-No se en que tiempo se aprieta store(Si si ven que se prende y muestra rp 250 y luego que version es...)
2.-Bueno cuando lo prendo me sale el sonido anterior entes de haberlo subido de version(Me sale sandman y su numero)
3.-Mi pedal de expresion o "Wha" esta descompuesto y no se si es necesario para calibra.
En conclusion quisiera que me dijeran como le hago para que sea normal y se pueda mover y que hacer y cuando.(Me refiero en que tiempos-"A la hora de....")
Subir
#2 por Leo Cerdan el 21/05/2008
No tienes garantía, hace cuanto que la tienes?
No se porque que es esto pero no es la primera vez que ocurre otro compañero le paso lo mismo http://www.notitia.no/chelsea/pics2/rb2.jpg

http://www.youtube.com/LeoCerdan

Subir
#3 por psicobike el 30/05/2008
Hermano justo despues actualizar el Firmware de la RP 250 se debe poner como viene de fabrica... Pochichi tiene un post donde aparece el manual... Revisa en el indice (esta mas o menos en la pagina 38) como ponerla como viene de fabrica.

La informacion que dan es un poco confusa pero con ensayo y error lo logras.....

- Antes de conectarla a la red de electricidad presiona la tecla Store y mantenla presionada. Hasta que aparezca en la pantalla FACRST, suelta el boton qe esta parpadeando ahora.

- Presiona y manten el boton de Store nuevamente hasta que aparezca en pantalla RSTORD. (Este paso lo haces de inmediato sueltas el boton en el paso anterior)

-Luego de este paso comienza el proceso de calibracion del pedal de expresion...

- Primero Lleva el pedal de expresion hacia adelante completo y presiona cualquier pedal de cambio de efectos....

- Luego llevalo hasta atras al maximo y vuelve a presionar uno de los pedales....

- Ahora tienes que calibrar la fuerza con que se tiene que presionar el pedal de expresion para que prenda o apague el efecto de wah.... El mio estaba en 90 y me parece que esta bien asi asi que asi lo deje....

Espero te sirva de ayuda.....

Yo actualce mi RP 250 ayer con un poco de miedo por que habia leido tu post antes.... pero todo salio fino..... Y bueno aqui esta lo que me llevo hacerlo.... Suerte...

Hasta La C'Ya..............
Subir
#4 por hym el 09/10/2008
Uf! Pues yo acabo de actualizarlo y en un principio me ha pasado eso, nada más actualizar el pedal se me quedó como si no funcionara ninguno de los botones, lo enfufabas y se encendía todo bien, con la ver 1.9 pero luego no te dejaba cambiar de efecto ni de nada porque no funcionaba ningún botón; pero aquí está la solución!!!!!!!!!!!!!
Nada más enchufarlo, justo al encenderse, hay que dejar pulsado el STORE y ya se te queda en botón parpadeando con la pantalla diciendo lo de FACRST y ya se pueden seguir todos los demás pasos sin problemas. Menos mal!!! jaja.

Salu2
Subir
#5 por josecalderon_ el 26/12/2008
A mi me ha pasado lo mismo y lo que sucede es que las indicaciones para restaurar los valores de fabrica despues de actualizar el software no son claras, pero para poder re establecer hay que hacer el siguiente procedimiento:

1. Con la fuente de energia desconectada, mantener presionada la tecla *****.

2. Con la tecla presionada, sin soltar el boton, conectar la fuente de poder

3. De ahi en adelante la misma pedalera va indicando los pasos a seguir.

Espero que les sirva

NOTA: ACA TE PONEN **** NO SE POR QUE LO CAMBIA PERO EL NOMBRE DE LA TECLA ES GUARDAR POR SUPUESTO EN LA PEDALERA VIENE EN INGLES.

NOTHING BUT THE BEST...

Subir
#6 por plomo17 el 27/12/2008
Felizmente no lo actualize :D
Subir
#7 por rococo el 31/12/2008
buenas es primera vez q posteo aki y de verdad no se como hacer para apagar mi rp250 sin tener q desconectarla de corriente directa, tengo miedo de que de tanto quitar y poner el conector le llegue una sobrecarga de corriente y la queme....si alguien me puede decir como la apago se lo agradesco desde YA!! jejeje feliz año a todos :P
Subir
#8 por Leo Cerdan el 31/12/2008
rococo escribió:
buenas es primera vez q posteo aki y de verdad no se como hacer para apagar mi rp250 sin tener q desconectarla de corriente directa, tengo miedo de que de tanto quitar y poner el conector le llegue una sobrecarga de corriente y la queme....si alguien me puede decir como la apago se lo agradesco desde YA!! jejeje feliz año a todos :P


la única forma es desenchufarla no hay otra manera.

http://www.youtube.com/LeoCerdan

Subir
#9 por josecalderon_ el 03/01/2009
COMENTARIO: RECOMIENDO QUE PARA APROVECHAR TODO EL POTENCIAL DE LA PEDALERA, ES NECESARIO ACTUALIZARLA, YA QUE CONECTARLA AL ORDENADOR PERMITE USAR UNA SERIE DE OPCIONES QUE NO SE ENCUENTRAN DISPONIBLES EN LA CAJA Y ADEMAS ES MAS FACIL MANIPULAR LOS EFECTOS, Y GUARDAR Y CARGAR LOS PARCHES.:shock:

:mad:UN DEFECTO ME PARECE ES QUE NO POSEE INTERUPTOR DE ENERGIA Y SEGUN EL MANUAL LA UNICAMANERA DE APAGARLA ES DESCONECTANDOLA DEL TOMACORRIENTE, Y REALMENTE SE SIENTE INSEGURO.

NOTHING BUT THE BEST...

Subir
#10 por Leo Cerdan el 03/01/2009
josecalderon_ escribió:
COMENTARIO: RECOMIENDO QUE PARA APROVECHAR TODO EL POTENCIAL DE LA PEDALERA, ES NECESARIO ACTUALIZARLA, YA QUE CONECTARLA AL ORDENADOR PERMITE USAR UNA SERIE DE OPCIONES QUE NO SE ENCUENTRAN DISPONIBLES EN LA CAJA Y ADEMAS ES MAS FACIL MANIPULAR LOS EFECTOS, Y GUARDAR Y CARGAR LOS PARCHES.:shock:

:mad:UN DEFECTO ME PARECE ES QUE NO POSEE INTERUPTOR DE ENERGIA Y SEGUN EL MANUAL LA UNICAMANERA DE APAGARLA ES DESCONECTANDOLA DEL TOMACORRIENTE, Y REALMENTE SE SIENTE INSEGURO.


Te recomiendo que no escribas todo en mayúsculas. Leete las normas del foro. :saludo:

http://www.youtube.com/LeoCerdan

Subir
#11 por soli_alexilaiho el 04/01/2009
hola
he tenido un enorme problema
al instalar el software de la digitech rp250 para usarlo con la computadora, el pedal se apago solo y al encenderlo de nuevo todos los indicadores aparecen encendidos.
ya he intentado "resetearlo" pero no se puede. sencillamente no responde a nada.
solo da limpio.
esto tiene remedio¿¿
como lo soluciono¿¿
Subir
#12 por efradncr el 17/08/2009
tengo una duda, no se como cambiar unos presets que descargue desde la pagina de Digitech. Quiza me ayuden, ya tengo el programa para la RP250 que es la que tengo ahorita. El firmware esta actualizado. Pura vida vida !!
mi correo es [email]efrain@amishar.tk[/email] o [email]info@amishar.tk[/email]

Gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo