Problema raro de acoples con pastillas.

#1 por xbauerx el 29/09/2011
Hola foro.

Tengo un problema, a ver si me podéis ayudar. De un tiempo a esta parte, noto que algunas de mis guitarras hacen un ruido de acople infernal. Chillan como si las pastillas estuvieran microfónicas. Compre hace un mes una Tokai LS89 Goldtop del 2009 (es igual que la LS92 del 2010) que trae las famosas pastillas Tokai PAF mk2, y note desde el minuto dos que la guitarra chillaba un montón en ciertas posiciones. La guitarra me venia apantallada, aunque no se si esta bien hecho el apantallado. Achaco el pitido a las pastis PAF, y hasta ahí bien.

Ahora viene el detalle:

Tengo una Telecaster Custom FMT a la que le monte unas pastillas SD Jazz-JB que suena como un cañón, nunca ha sido chillona, pero el otro día que me deje la Tokai en casa y use la Tele, descubrí que con las dos pastillas a la vez chillaba a veces, igual que la Tokai... y que cuando ponía el selector en la de puente, el chillido era INFERNAL e instantáneo, tal y como si fuera una pastilla de una guitarra cutre china de 150 pavos. No he probao con la SG, pero me extraña que una guitarra como la Tele, que jamas chilló de repente haga esto y empiezo a pensar que algo esta haciendo katakroker en mi equipo.

Me pregunto si puede ser algo del ampli (le cambiaron las válvulas antes del verano pero cero problema desde entonces) o de algún cable, algo de como estoy colocado yo en el local (de espaldas al ampli, aunque a medio metro de mi) o de las guitarras. A ver si me podéis dar una pista o algo que mirar, porque ando loco con esto, tengo que estar todo el tiempo con los volúmenes de la guitarra parriba y pabajo, y en los temas con cortes, no puedo estar así.

Echadme una mano a ver si intuis de que carajo puede ser esto, yo estoy un poco perdido...

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
#2 por Tariu el 29/09/2011
Si el problema notas que ha sido repentino sin cambiar nada... lo primero a lo que lo achacaría es a la tierra del local.

Si tampoco habeis cambiado de local, ni de posición en el local... indaga a ver si han hecho alguna ñapa en el mismo porque igual han desconectado alguna tierra y el ampli se te acopla cuando se carga de estática (que eso también explicaría que no lo hiciera siempre, solo cuando se carga, cuando se encienda una determinada luz o similares... un mundo :D)

Pregunta por si le pasa a alguien más o investiga a ver, podría ser también un cambio entre fase y neutro en alguna conexión.
Subir
#3 por xbauerx el 30/09/2011
Esta noche en el ensayo hemos observado que el del otro guitarra tb se acopla, aunque mucho menos. Le he quitado presencia al ampli y lo hace mucho menos, pero quiza sea alguna historia de interferencias parasitarias en la linea, o la toma de tierra. ¿como puedo comprobarlo?

Gracias anticipadas.
B.

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
#4 por Tariu el 30/09/2011
Con un polímetro.

Midiendo en alterna te tiene que dar 230 a la entrada del local, y luego 230 entre fase-tierra y 0 entre neutro-tierra (aproximado), pero sería interesante mirar también que el que de voltaje sea la fase (negro, marron o gris) y el neutro (azul) estén cableados correctamente a la entrada de tu local... y a la entrada general si es una nave de locales o similar, porque por lo que cuentas me suena bien a que tengas tensión entre neutro y tierra o a que en algún punto de la instalación hayan intercambiado el neutro por fase.

Así compruebas a grosso modo que no haya un corte en la tierra, obviamente si te da todo correcto habría que buscar después, con un telurómetro por si falla la tierra de algún transformador o similar, pero eso ya hay que llamar a un chispas.
Subir
#5 por xbauerx el 30/09/2011
Pues me llevo el polimetro del curro y pruebo. De todas formas se cuelan a veces ruidos de fondo en los amplis, es la hostia...

B

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo