problema con randy rhoads

#1 por shurhand el 29/10/2012
buenas¡ hace tiempo que tuve un problema con la guitarra pero lo deje pasar..
el caso es que el boton de volumen sonaba al moverlo como un rasgido, y si lo ponia en lo mas alto, la guitarra no sonaba a tope, tenia que dejarlo en el medio para que sonase bien.

hoy me he puesto a tocar y por arte de magia ese rasgido ha desaparecido, y el control de volumen funciona bien¡¡no tengo que dejarlo en medio para que suene a tope.
pero hay un problema, las primeras cuerdas(la 1 y 2 mas gordas) no suenan tan bien como antes :S suenan extraño. y las demas suenan bestial mucho mejor que antes, mas alto y nitido.

y no he tocado nada.. no entiendo
que hago? la llevo a un luthier?? indago dentro?
Subir
#2 por denis78 el 29/10/2012
La instalacion electrica esta mal hecha probablemente, te aconsejo que con paciencia revises el esuqema en internet in comprubes primero que todo esta donde deberia, y segundo que todo esta soldado o unido como deberia. Si aun asi la electronica te da problemas, algun pote estará estropeado, localizarlo y cambiarlo.

Saludsos
Subir
1
#3 por shurhand el 29/10/2012
hola¡ gracias por la respuesta :)

no tengo ni idea de como van las guitarras por dentro la verdad..
y me da mucho miedo cargarmela xD

he encontrado esto en esta pagina:
http://www.guitarristas.info/foros/cableado-guitarras-electronica-basica-video/15108

puedo tomar eso como referencia?
un saludo y perdon x la ignorancia ¡
Subir
#4 por denis78 el 30/10/2012
Tienes esquemas en la pagina oficial de seymour duncan, pon "wiring diagrams" y hay aparecen dependiendo que tipo de controles lleve tu guitarra. Saludos

PD que guitarra es?
Subir
#5 por shurhand el 30/10/2012
buenos dias¡
la guitarra es una randy rhoads xmg
esta: http://www.thomann.de/es/jackson_rrxmg_rhoads_bk.htm
un saludete
Subir
#6 por denis78 el 30/10/2012
Pues suponiendo que no sea la pila, quita la tapa de atras y comprueba que todo haga buen contacto, a lo mejor al ser la MEGs lleva el sistema de clips y no va soldado.

Saludos y suerte
Subir
#7 por shurhand el 30/10/2012
Bueno , llego a casa, vuelvo a tocar y otra vez el ruido del volumen y tngo k dejarlo en el medio.
Estoy flipando xD.
Luego la abro por detras aver si veo algo raro..
Subir
#8 por shurhand el 30/10/2012
bueno la he abierto y nose no veo nada.
me da mucho palo tocar algo por si la cago :S, ademas esta todo super junto y apretado¡
pongo aqui una imagen aver si veis algo raro, si no se ve alguna cosa importante le saco otra foto¡

http://img18.imageshack.us/img18/4088/wp001414.jpg
gracias por la ayuda¡¡
Subir
#9 por Tariu el 30/10/2012
En la foto no se aprecia nada... pero por lo que cuentas yo creo que el pote de volumen tiene algún problema, puede tener mal la pista resistiva o tener la patilla a masa desoldada, de ahí que no puedas pasarla del centro.

Si no te fías de tocarla tú casi mejor deberías llevársela a alguien que te la mire... porque si le metes mano con miedo y sin saber puede que sea peor el remedio
Subir
#10 por shurhand el 30/10/2012
si Tariu creo que lo mejor sera acabar llevandola a un luthier.
es que antes de todo esto, la lleve a un chico de una tienda de musica que tengo al lado de casa para que me cambiara las cuerdas porque yo no sabia hacerlo(ya que antes tenia una guitarra sin puente floyd). y me dijo que me la pondria "a punto" ya de paso corrigiendo el alma etc.

aprobeche y le dije que aver si podia mirarme lo del pote que hacia ruido etc y me dijo que vale, que si eso me lo cambiaba..
volvi al de una semana a por la guitarra, le pregunte por el pote y me dijo que no habia visto "nada raro".

vuelvo a casa y sige haciendo el mismo ruido¡
sin mas yo creo que ni lo miró, porque tengo otra guitarra y para nada hace ese ruido.
la llevare a otro aver si hay suerte. sabeis cuanto cobran ma o menos por cambiar un pote? para que no me den el palo..

gracias por aguantar la chapa jajaj un saludete.
Subir
#11 por stratotal el 30/10/2012
Una pregunta: esas pastillas son activas? es decir, usan batería? Si es así, la has cambiado alguna vez?
Subir
#12 por shurhand el 30/10/2012
wola¡¡
si son activas, cambie la pila y nada, lo mismo.
asique me toca llevarla a un luthier.
la cosa es aver a cual¡ xD
igual pregunto en txirula aver que tal
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo