problema Randall RG50tc

#1 por grivex el 21/11/2010
hola vereis tengo un problema con este ampli y ya no se que puede ser.
el ampli lo tengo hace menos de un año , en enero cumplira un año y hace 2 semanas estallo el fusible , compre un par de fusibles de 1A pero el que estallo era de 1,25A y lo cambie por uno nuevo de esos de 1A , me duro un dia y me estallo tambien ese y le puse el otro y estallo nadamas encenderlo.
compre 6 fusibles nuevos de 1A y 1,5A y lo mismo ambos estallan pasados 15 segundos de encenderlo en cuanto enciendo el stanby explotan.

alguien sabe o conoce el porque?

aun esta en garantia pero antes de enviarlo a alemania y estar unas semanas sin el si el problema es pequeño y lo puedo arreglar yo pues mejor.

gracias de antemano
Subir
#2 por TonyGT-Ibiza el 21/11/2010
pues mira,si esta en garantia lo suyo es que se lo lleves a los alemanes,ellos creo que se encargan de pagar los portes y si el aparato consideran que es una averia por culpa de fabricacion corren con todos los gastos,yo que tu no lo abriria,ponte en contacto con ellos,que te digan las condiciones y asi no te complicas,es posible que no sea nada serio,que sea una valvula de potencia,pero tambien podria ser alguna otra cosa como un transformador cortocircuitado u otra cosa,lo dicho,mandales un email a los alemanes.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo