Problema con pod pocket y alimentador.

#1 por antonio_strato el 11/04/2013
Buenas chicos, veréis, ayer me trajeron un one spot de visual sound ( alimentador de 1700 mA ) y cual fue mi sorpresa, que conecte seis pedales a la misma toma que el pod mediante los latiguillos que trae el one spot, y cuando enchufaba el pocket pod, hacia un ruido de narices :S, lo quite del mismo circuito de corriente que los pedales y dejó de hacer ruido, le puse pilas y listo, mi pregunta es ¿ tengo que comprarle un alimentador aparte al pocket pod ? por que cuando lo conecto solo al one spot no pasa nada , pero como le meta un pedal a la misma fuente de alimentación bueno.... ¿¿¿a alguien le ha pasado algo parecido??? Muchas gracias y un saludo!!!
Subir
#2 por stratofen el 11/04/2013
Creo que el problema principal es un problema de realimentaciones, solamente el pocket ya te consume aprox. 300 ma muy bien regulados a 50hz de frecuencia, al conectar otro/os pedales tenemos un consumo mayor en la salida de tu alimentador, lo cual tambien genera que el transformador de tu nuevo alimentador deba trabajar a mas intensidad de salida para poder entregar las tensiones e intensidades que piden los diferentes elememntos conectados a su salida.
Yo te recomiendo utilizar un cargador unica y exclusivamente para tu pocket.
Subir
1
#3 por u7pa el 11/04/2013
El problema es la fuente (one spot), si tienes para comprarte una fuente para conectar varios pedales (cada uno de forma individual, no en cadena) te solucionaría ese problema, si no, compra una fuente individual solo para el pocket pod, pues este no es un pedal como los otros.. o sigue con el funcionamiento a pilas.

Saludos.

Importancia del Pedal Eq
http://www.guitarristas.info/foros/importancia-pedal-ecualizador/155589
Usar Google como buscador en http://www.guitarristas.info
http://www.guitarristas.info/foros/usar-google-para-buscar-guitarristasinfo/197726

Subir
1
#4 por antonio_strato el 11/04/2013
muchísimas gracias por los consejos chicos, eso haré mañana comprare un alimentador de 9v y de unos 500mA para el pod, aunque me resulta curioso, que el fabricante te recomiende el de 9,6v y en el mismo pod pone 9v.... pero en fin, con el de 9v 500mA supongo que será suficiente :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo