Problema con la pedalera Carl Martin Quattro comprada en USA

#1 por davespaul el 24/08/2008
Hace unos dias me compre en USA la pedalera Quattro de Carl Martin (Carl Martin), porsupuesto con el enchufe americano. En la tienda me dijeron que no habia ningun problema para enchufarla en Europa, ya que trabaja hasta 230 VAC, y solo necesitaba el adaptador para el enchufe.

Una vez en España compre el adaptador, enchufe el pedal y efectivamente funcionaba, pero emitia un leve zumbido que no se a que puede deberse, e inmediatamente la desconecte
Dicho zumbido es normal?
Es posible que necesite algun transformador para la corriente de Europa?
Aqui os dejo la informacion sobre como trabaja el pedal

Power: 100 or 115 or 230 VAC 50-60 Hz
S/N Ratio: 56 dB
Input Impedance: 1M Ohm
Output Impedance: 100 Ohm
Send Impedance: 200 Ohm
Return Impedance: 1M Ohm

Espero vuestra ayuda, gracias!
Subir
#2 por jae24565 el 26/08/2008
Tenías toma de tierra en el enchufe? Prueba de enchufarlo a una regleta y esta a suvez la enchufas a un enchufe con toma de tierra. Es lo único que se me ocurre ya que no es un tema de corriente, si no se te hubiera quemado el transformador..
Subir
#3 por Metillico el 26/08/2008
Es de suponer que lo tíenes a 230, no? No vaya a ser que esté a 100 o 115.

Lo más probable, como te han comentado, es que el adaptador europeo no tenga toma de tierra. Míralo.

Sino, es extraño, porque este pedal tíene adaptador interno y se supone que es muy bueno.

Tíenes un pedal que me tira mucho. Enhorabuena.:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo