Problema con el pedal

#1 por Alice el 11/06/2016
Tengo un problema con el pedal. Es un Zoom505II. Siempre había ido bien pero ahora cada vez que lo enchufo al ampli, no dura mas de cinco segundos encendido, se apaga, se vuelve a encender y así todo el rato.
Subir
#2 por -rich- el 11/06/2016
Ya pasó a mejor vida.

Es tiempo de evolucionar.

Te recomiendo la Zoom G3... o la MS-50 si quieres gastarte menos.

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
1
#3 por hellvilleRock el 11/06/2016
-rich- escribió:
Ya pasó a mejor vida.

Es tiempo de evolucionar.

Viva el consumismo!!!!, ja,ja,ja, si tuvieramos que tirar un cacharro cada vez que se averie.... no te lo tomes a mal. :amigos:
Hombre, si te gusta y te va bien, aunque sea antigua, este desafada, etc, trata de arreglarla, o por lo menos ver que tiene, la cosa no esta para tirar....a lo mejor, que te digo yo, lo mismo es un conector, un mal contacto, etc,etc.
Ya si hablamos de una averia seria, pues tendrias que valorarlo, a lo mejor te cuesta mas el collar que el perro.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
1
#4 por rockblaster el 11/06/2016
hellvilleRock escribió:
a lo mejor te cuesta mas el collar que el perro.


Es lo más probable en estos casos...
Subir
#5 por Alice el 11/06/2016
Si, la verdad es que prefería arreglarlo, muchas gracias a todos
Subir
#6 por Juan el 11/06/2016
Si lo sueles usar con pila prueba con un adaptador o viceversa. Saludos
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo