Problema con peavey 6505

  • 1
#1 por karadecuero el 08/01/2014
Hola, esta tarde acaba de palmar mi querido 6505 jejejeje... a ver si a alguien le suena a válvulas el fallo, tiene unos dos años y fue comprado nuevo nunca he notado ningún síntoma de que una válvula este fallando ni ha echo nada raro y tendrá aproximadamente unas 650 horas de uso, hoy en tras empezar a tocar empece a notar que el sonido le faltaba definición sonaba todo demasiado guarreado e hizo un fuerte golpe de sonido y automáticamente tiene un zumbido enorme que no baja ni con el canal que elija ni bajando el volumen ni ganancia.............es quitar el standby y empieza zumbar.

Toda las válvulas de potencia están encendidas y las de previo ni idea ya que esta en garantía y no quiero tocarlo.

Lo único es que si es de válvulas no me lo va a cubrir la garantía y prefiero llevárselo a un técnico para que ya me lo modifique con otras válvulas mejores para que no me instalen las originales, si es de otra cosa pues hablaría con el servicio técnico.

Alguno os ha pasado esto????? gracias por vuestro tiempo.

https://purulentnecropsys.bandcamp.com/
https://leadcoffin1.bandcamp.com

Subir
#2 por Ikazategi el 09/01/2014
Pues pueden ser bastantes cosas, las válvulas una de ellas.

¿Alguna de las válvulas de potencia se pone el cuerpo rojo? No el típico color de los filamentos, si no el cuerpo de la válvula.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#3 por karadecuero el 09/01/2014
Pues lo que observo es el funcionamiento del filamento nada del cuerpo.
Esta tarde voy a quitar la tapa a ver si encienden las de previo.
Gracias por responder ikazategi

https://purulentnecropsys.bandcamp.com/
https://leadcoffin1.bandcamp.com

Subir
#4 por karadecuero el 09/01/2014
Tras revisar las del previo observo que las dos primeras por la izquierda tienen en la cabeza de la válvula como una sustancia pegajosa roja ????? encendían pero decidí a sustituirlas para probar por otras de un 5150 de un amigo y el problema se soluciono.
Me he planteado sustituirlas todas para quitarle el exceso de chicharra que tiene el canal lead, he leído que se suele meter en la primera una con algo menos de ganancia para redondear el sonido.
Alguna recomendación?

https://purulentnecropsys.bandcamp.com/
https://leadcoffin1.bandcamp.com

Subir
#5 por salvath_wrath el 13/02/2014
prueba a sacar las valvulas, rociar los contactos con spray de limpiacontactos sin residuos y los zocalos y colocalas otra vez. Me paso algo parecido con un combo y se soluciono enseguida.
Espero k te sirva de ayuda ...
Subir
#6 por karadecuero el 13/02/2014
Gracias por responder salvath al final decidí mejor sustituir todas las de previo por unas groove tubes lo que me dejo un poco raro es la sustancia pegajosa roja que tenían en la cabeza.

https://purulentnecropsys.bandcamp.com/
https://leadcoffin1.bandcamp.com

Subir
#7 por Ikazategi el 15/02/2014
Tienes fotos????

:shock:

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#8 por karadecuero el 15/02/2014
No tengo pero en esta semana las subo.

https://purulentnecropsys.bandcamp.com/
https://leadcoffin1.bandcamp.com

Subir
#9 por karadecuero el 08/05/2014
Aquí están las fotos perdonad la tardanza pero se me había pasado por completo.
Archivos adjuntos:
DSC_4582.JPG
BBCode:
DSC_4585.JPG
BBCode:

https://purulentnecropsys.bandcamp.com/
https://leadcoffin1.bandcamp.com

Subir
#10 por Esp Tavares el 27/06/2014
La leche, has echo sangrar a las válvulas !!! jajaja
¿olía raro cuando te petó el ampli? como a aceite de motor mezclado con mierda de vaca quemada... si es asi, te a petado algún condensador sonando como un petardo o un pufhhsssshhhhhiiiii cortito o las dos cosas y el aceite que desprenden al reventar se ha condensado en la parte superior por la camisa de calentamiento que llevan esos amplis, pero es mu raro raro raro. También puede ser la válvula de control de etapa a la que se la puede abrir el kátodo produciendo un ruidako e incluso bajando el volumen. De todos modos lo del color rojo en la parte superior de la válvula es pa flipar.. Te aconsejo que cambies todas las válvulas excepto las de etapa. El 51 y el 65 tienen un falso canal limpio, usa el limpio en serie con el lead para aumentar la ganancia, por eso estos peavey tienen esa chicharra zumbona de fondo con el volumen de la pastilla bajado. Por cierto las válvulas de messa bogey 12at7 con unas buenas EL34 le da a ese ampli un cañonazo bien redondito...

Un saludo.
Subir
#11 por karadecuero el 27/06/2014
Gracias por responder Esp tavares, pues la verdad es que no llego a escucharse nada ni ningún olor extraño fue un corte de sonido en seco y empezó a hacer un zumbido por el canal muy fuerte. Al desmontar la tapa que tienen para tapar las valvulas fue cuando me di cuenta de que las dos primeras por la izquierda (V4-V3) tenían esa sustancia roja.
He tenido que cambiar varias veces a otros cabezales las valvulas y eso rojo no lo había visto nunca, tras probar con otras se soluciono el problema.
De todos maneras abrí el cabezal y no me encontré con nada mas quemado a simple vista, al final le he montado una GT ECC83S y para la V5 una GTSAG-AT7MPI, he conseguido un sonido mas redondo y con mucha menos chicharra.

https://purulentnecropsys.bandcamp.com/
https://leadcoffin1.bandcamp.com

Subir
#12 por Esp Tavares el 27/06/2014
Buena elección, las ECC tienen un sonido mas suave y coloreado y las Grove Tube dan mucha compresión a un volumen alto.
Seguramente tengas menos ruidos de acople por retro alimentación con esta configuración.
En el 6505 V1 es la del canal limpio y V2,V3, V4 canal lead, V4 es la de control de etapa.
Para tener un buen equilibrio de sonido V1,V2, V3 y V4 han de ser de la misma serie y tipo, V3 puedes jugar con diferentes ECC y 12AX o12AT para controlar el ataque a la etapa. No tengas miedo de probar a mezclar ECC con 12AX o TX siempre que respetes V1,V2,V3 y V4. En la etapa no mezcles válvulas, siempre pareadas ( las dos del centro un par y las exteriores el otro par).
.

Un saludo y disfruta de ese pedazo bicho...
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo