Problema pastillas Telecaster.

#1 por thom yorke el 05/01/2010
Buenas.

He instalado unas Texas Special a mi Tele.

La pastilla del mastil funciona perfectamente.

El problema esta en la del puente.

Con el pote de volumen a tope la guitarra no se escucha, a 1 pelin menos de tope se escucha muy poco y a 1 poco menos a tope.
Es como si el pote acabara al 80% del recorrido.

Otro problema es que el pote de tono solo me funciona con el volumen a tope...pero claro, si no puedo ponerlo a tope no me funciona en la pastilla del puente.

He comprobado conexionado,posibles cortos,etc y no veo nada...alguna sugerencia?

Mi tele es una thinline del '69 pero ya que las texas vienen con un cable de mas que las que venian de serie he usado dos diagramas:

Este para la pastilla del mástil:

http://www.fender.com/support/diagrams/pdf_temp1/telecaster/0113502B/SD0113502BPg2.pdf

Y este (el original del 69) para la del puente:

http://www.fender.com/support/diagrams/pdf_temp1/telecaster/0136902B/SD0136902BPg2.pdf

Bueno me encomiendo a vosotros que estáis bastante mas puesto que yo en esto.

Un saludo y muchas gracias.
Subir
#2 por toni_xibiu el 08/01/2010
si hay tres cables donde has puesto el tercero?
Subir
#3 por thom yorke el 09/01/2010
toni_xibiu escribió:
si hay tres cables donde has puesto el tercero?


El problema ya esta solucionado.
Gracias de todas formas por responder.
Subir
#4 por toni_xibiu el 09/01/2010
explayate un poco para que quede constancia del fallo i de esta manera si le pasa a alguien lo mismo lo puede solucionar.

a parte que me ha quedado el gusanillo....!:D
Subir
#5 por thom yorke el 09/01/2010
toni_xibiu escribió:
explayate un poco para que quede constancia del fallo i de esta manera si le pasa a alguien lo mismo lo puede solucionar.

a parte que me ha quedado el gusanillo....!:D

Básicamente en los manuales que mire venian el cable amarillo con el blanco intercambiados.
Después de un rato revisando el circuito una y otra vez me dio por ponerme a medir y me fije que 1 cable de masa no iba a masa y viceversa.
Cambiarlo y todo perfecto.
Subir
#6 por toni_xibiu el 09/01/2010
:ok: siempre suele ser masa...!

muchas gracias...!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo