Problema con pastillas EMG

#1 por lettherebe_rock el 27/07/2016
Hola, hace poco me regalaron una guitarra Yamaha RGX312 con pastillas activas (Humbucker EMG 85 en el puente y dos simples también de EMG pero no se el modelo) La guitarra tenía sus años, los potenciómetros fallaban el selector también así que cambié toda la electrónica, solo conservé las pastillas. Los potenciómetros son de 25k y el selector es de 5 posiciones. El problema es que con distorsión siento que le falta ganancia, es como si el potenciómetro estuviera al 1 o al 2 y suena casi limpio aunque el potenciómetro de tono y volumen están al máximo es muy raro, la pila está nueva y aun así he probado con otras pilas y he comprobado todas las conexiones y soldaduras y están bien, también he ajustado la altura de las pastillas así que no se que puede ser. Si alguien puede ayudarme se lo agradecería. Gracias de antemano :)
Subir
#2 por KuRi el 04/08/2016
Debe ser casi seguro un fallo en el circuito... Revisalo 100 veces que a veces pasa que nos saltamos el fallo una y otra vez. Tienes por ahi el esquema que has seguido que lo veamos?

Wherever you go, there you are!

Subir
#3 por pachame70 el 04/08/2016
En una ocasion coloque el conector de la pastilla al reves, aunque no recuerdo como era el sonido.
Subir
#4 por gressi el 04/08/2016
#2 Estoy contigo.... revisar el circuito es un tostón pero tiene las papeletas.... Una vez me paso lo mismo y tras revisarlo todo unas 100 veces :proteston: lo que estaba fallando era el condensador de 0,022mf (que era nuevo), lo sustituí por otro nuevo y solucionado.

Puede ser cualquier componente, conexión o soldadura.

Si ya te raya mucho ... consigue un multimetro, busca las especificaciones en la página web de EMG y testea el voltaje de las pastillas :leyendo:

Mi grupo Cyanide Juice (Metal con programaciones)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo