Problema con pastillas Dimarzio

Baneado
#1 por lastram el 13/02/2009
Bueno amigos, aqui dando lata,

Tengo una Ibanez Modificada a la cual le pusieron pastillas Dimarzio Evolution, yo tengo apenas semanas tocando la guitarra, siempre he tocado el bass pero no la guitarra y me recomendaron esas pastillas para tocar metal por que segun dan mucha caña.

Bueno al entregarme la guitarra la toco y suena espantoso!!!!, no agarran nada de distorción, tambien tengo una ibanez prestige y suena tremendamente mejor con sus v7 y v8.

Aparte de las pastillas Dimarzio Evo F-spaced, tiene potenciometros nuevos ernieball, input jack dimarzio, puente edge-pro, la electronica es nueva.

El chavo que las instalo dijo que las instalo en paralelo, esto afecta tanto el sonido??? se que le quitas ganancia, pero tanta!!!

Por favor chequen este video que es donde la toco comparandola con mi prestige, diganme por favor si no estoy exagerando y REALMENTE!! asi debe de sonar una Evolution, si es asi me tirare un balazo.



De antemano muuuuchas graciass, es la primera vez que hago un video realmente estaba nervioso, perdonen si toco chafa, estoy aprendiendo realmente tengo pocas semanas tocando a conciencia, y pues bueno espero sus opiniones

saludos
Subir
#2 por toshiki el 13/02/2009
Pues yo no las he probado, pero me da que ahí algo falla, porque no creo que deban sonar así :/.
Subir
#3 por David el 13/02/2009
A que te refieres con que estan conectadas en paralelo, a que estan conectados en paralelo los bobinados de las pastillas?

Si es asi, la conexion que esta hecha hace que las pastillas trabajen como una single coil y por eso te suena mas debil.

Por cieto, esto no deberia ir al taller?

:saludo:
Subir
#4 por rublalup el 13/02/2009
bueno no he podido ver el video pero....

lo que buscas para metal es las humbucker conectadas en serie.

si esta en paralelo creo que (en dimarzio) significa que la coneccion hot es rojo+blanco...

lo que debes hacer es desoldar esa coneccion, soldar solo el cable rojo como hot, juntar blanco y negro (si es selector de 3 posiciones aislas esta coneccion, si es de 5 posiciones y quieres cablear normal como una rg debes soldar estos cables al lug que corresponda en el selector) y el verde y la malla van a tierra en el potenciometro de volumen.

a mi particularmente me encanta el sonido en paralelo y siempre utilizo potenciometros push/pull que me permitan seleccionar entre serie/paralelo.....los sonidos de las huimbucker en paralelo son excelentes para tocar muy limpio...tipo singlecoil pero sin ruido de fondo!!

espero te ayude esta aclaracion....si tienes mas dudas solo pregunta

Mi banda:

https://www.facebook.com/Sr.MiyagiRock

https://www.youtube.com/channel/UCwNNVGhy12Ouh3VeQZS7ACg

Subir
#5 por Ikazategi el 13/02/2009
ahi hay algo mal....

la conexion en paralelo no es buena par ametal, que lo que se busca es mas salida.

aun asi, suena flojo, puede ser que halla alguna conexion mal hecha, o una mala soldadura.

el que te ha hecho esa modificacion a la guitarra, no tiene ni idea... porque si la hubiera probado, era facil darse cuenta de que no esta bien hecha.

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#6 por Iridium el 13/02/2009
:shock::shock::shock:
Está claro q algo falla o está mal soldado, es IMPOSIBLE q haya tanta pérdida de señal :shock:


P.D Muy wapa esa JEM 7BSB :)

___━━____┓━ ╭━━━━━╮
____━━____┗┓|::::::::::^━━^
____━━____━┗|:::::::: |。◕‿‿◕。|
____━━____━━╰O--O----O-O-╯
. .::·. . .::·. facebook.com/DavidLuis77 .·::. . .·::. .

Subir
#7 por David el 13/02/2009
Bueno antes no habia podido oir el video pero hay muchisima perdida de señal. Ni con los bobinados de las pastillas conectados es paralelo se deberia oir tan debil.

Echale una foto a la electronica y cuelgala. Hay algo raro por ahi que hace que suene tan mal.

Es que ademas de que suene flojo, el sonido se apaga rapidamente...Muy raro.

:saludo:
Subir
Baneado
#8 por lastram el 13/02/2009
Hola muuchasss gracias a TODOS por responder, la verdad a mi se me hacia que perdia mucha señal, pero queria estar seguro, ahorita estoy en el trabajo, pero llegando a la casa le tomo foto a las conexiones y la subo.

rublalup: gracias por tu explicacion, no entendi mucho, pero creo que entendere mas cuando vea las conexiones, ya despues preguntare.

pues la verdad si veo que el que le hizo la modificacion no tenia ni idea de lo que estaba haciendo :mad: que coraje me da, pero bueno ahora tendre que aprender yo, siempre se dice que si quieres hacer las cosas bien hazlas tu mismo. y claro con un poquitin de ayuda de ustedes los masters :)

bueno llegando a la casa en la noche tomo la pics, ya me diran que opinan, tambien leere el manual de cambiar pastillas que me acabo de encontrar aqui con ustedes.

Gracias amigos

saludos
Subir
#9 por karmaikel el 12/08/2009
Si no os importa voy a cotillear por aquí un poco, comento para que me mande mensaje cuando comenteis!

Visitad mi blog para ver como me intento sacar unas pelillas por internet
http://retoptc.blogspot.com.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo