Problema pastilla.

  • 2
#13 por ks3r0 el 05/07/2013
misterpeck si es un fallo de cableado como tu dices a que te refieres ? a que la pastilla esta mal conectada o que algún cable esta roto?
Bueno la semana que viene llevare la guitarra a un luthier para que la apantalle y solucione el problema, ya comentare cual era el falló si es que lo solucionan sin cobrarme un dineral :|
Subir
#14 por misterpeck el 05/07/2013
Me refiero a algún posible fallo en la conexión de la pastilla, si los cables estuvieran rotos no sonaría nada xD.
Puedes ver como apantallar una guitarra en este post, es un video bastante ilustrativo, fácil de hacer y nada caro, conque tengas papel de aluminio... xD
http://www.guitarristas.info/foros/apantallado-mejora-mas-barata-ahora-video/5922
Subir
#15 por ks3r0 el 05/07/2013
No si poner el papel de aluminio es lo de menos :D el problema es quitar todos las cables...etc eso lo veo mas complicao valla que la lie y se quede peor de lo que esta.
Y bueno yo creo que si estuviera mal conectada no sonaría y el colega que me la puso siguió las instrucciones y todos eso aunque tampoco me fió mucho xD esperemos que tenga arreglo.
Subir
#16 por misterpeck el 05/07/2013
Depende de lo que falle en el conexionado... puede que no suene, puede que no funcione el potenciómetro de tono o el de volumen, y por qué no, o tal vez pueda originarse un zumbido por un cable mal soldado en el sitio que no corresponde.
Curioseando he visto que lo que dice Tokai es un problema extendido, el dejar una pastilla "suelta". Ahora, yo no te sabría decir por qué una pastilla suelta produce pitidos... ojalá alguien lo sepa y te lo diga.
Subir
#17 por Tokai el 05/07/2013
misterpeck escribió:
potenciómetro de tono o el de volumen, y por qué no, o tal vez pueda originarse un zumbido por un cable mal soldado en el sitio que no corresponde.


Un potenciometro lo que hace es cortar determinadas frecuencias altas en el caso del tono y recortar señal enviada en el caso del volumen, por lo que si está mal el potenciometro o bien no recorta o lo deja igual que cuando está abierto del todo, pero no produce ruidos más que ciertos "clakcs" cuando lo mueves cuando están defetuosos, nunca pitidos.

misterpeck escribió:
o tal vez pueda originarse un zumbido por un cable mal soldado en el sitio que no corresponde


Si un cable está mal soldado, no suena... ya está.

misterpeck escribió:
Curioseando he visto que lo que dice Tokai es un problema extendido, el dejar una pastilla "suelta". Ahora, yo no te sabría decir por qué una pastilla suelta produce pitidos... ojalá alguien lo sepa y te lo diga.


Lo he explicado antes.... las pastillas captan variaciones en el campo electromagnetico de su alrededor, y la tansmiten en forma de esa señal. Cuando están sueltas ellas mismas con su movimiento y el de sus componentes alteran dicho campo electromagnético y por tanto transmiten señal. No funcionan como los micrófonos, no son microfónicas.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#18 por ks3r0 el 24/07/2013
Ya esta solucionado :D era que los cables estaban mal puestos.
Subir
#19 por Tokai el 24/07/2013
#18

Lo primero enhorabuena por haberlo solucionado y en segundo lugar tengo que darle la razón a Mr Peck ya que apostó por un mal conexionado y yo intenté convencerle de lo contrario.

Dicho esto estaría bien saber que conexión era la que provocaba ese sonido similar (que no acoplé) a una retroalimentación, ya que no me lo he encontrado nunca y mira que he soldado pastillas donde no tocaba buscando respuestas de sonido....

Lo dicho si puedes decirnos que y dónde estaba mal soldado sabremos una cosa más.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#20 por ks3r0 el 24/07/2013
No tengo ni idea la verdad :| solo me dijeron que estaba mal conectada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo