problema para monitorizar con fast track pro y ardour

#1 por skullboy el 29/10/2009
hola buenas, pues tengo un problema con la m-audio fast track pro, el caso es que la e estado usando con adove audition y puedo decir que funcionaba medianamente bien, pero se me quedaba colgado muchas veces el programa por lo que decidi pasarme a ubuntustudio y probar con ardour. Al principio todo eran alegrias. la conecto y la reconoce de la misma, abro el programa y me graba decentemente, el problema surge cuando quiero grabar una segunda pista escuchando la que e grabado anteriormente. Puedo escuchar o la pista que tengo grabada o lo que estoy tocanso depende de si tengo pulsado o no el famoso boton a/b de la fas track pro, pero no puedo escuchar ambas cosas a la vez.
si alguien puede ayudarme lo agradeceria, la verdad es que ardour me a parecido interesante y me gustaria seguir con el
gracias
Subir
#2 por kantautor el 01/04/2010
Hola, me compre hace un mes la fast pro, y me pasa lo mismo que te paso a ti, arreglaste tu problema? como lo hiciste?, a mi me funcionaba bien al inicio, lo use con Nuendo y con Protools, luego un dia sin explicacion no monitoreaba en los audifonos, el boton de mix lo usaba hacia la derecha (PB), y se escuchaba la pista grabada y la nueva pista q inentaba grabar, ahora debo mover el boton del mix, y tantear con los volumenes para que se escuche por lo menos algo, si me puedes ayudar te lo agardeceria, nos vemos
---------------------------------
otro asunto, en la pagina de maudio, dice que funciona con todos los sistemas operativos, a mi me funciona solo con el windows xp sp2, en la caja esta en (parentesis), uno no se fija mucho en esas cosas, ademas si instalo los controladores actualizados me es imposible modificar la latencia, no hay botones de: ok o aplicar en el controlador de la version de la pagina de maudio; en las bajadas de luz se deconecta y es un rollo volver a instalarla, quiza deba comprarle su transformador, quiza asi funcione, no se, ojala sepas algo sobre eso.
Subir
#3 por vidalsh el 01/04/2010
si quieres hacer musica, reaper bajo windows...

bajo linux ardour todavia es una fantasia...esto es asi.
Subir
#4 por kantautor el 01/04/2010
hola, sabes algo del tema de la fast pro?
Subir
#5 por ungoliant el 28/04/2010
Mirando un poco he encontrado esto: http://alsa.opensrc.org/index.php/M-Audio_FastTrack_Pro

Resumiendo, tu tarjeta no está soportada al 100%, por eso tienes una "funcionalidad reducida". Resulta que a M-Audio no le ha dado por hacer los drivers para éste modelo en concreto. Si quieres, puedes hacerlo funcionar, pero te van a hacer falta conocimientos avanzados sobre el funcionamiento y compilación del nucleo de Linux (te puedo echar un cable si no andas muy desencaminado)

Por otro lado, aquí tienes una lista de dispositivos de M-Audio y como de bien soportados (o no) están en Linux: http://www.alsa-project.org/main/index.php/Matrix:Vendor-MAudio
---------------------------------
Sorry por el doble posteo, pero añadir solo que, personalmente, te recomiendo cualquiera de las Envy24 que van por PCI (yo tengo la delta 1010LT y va de maravilla)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo