problema para grabar guitarra

#1 por gilarte400 el 12/06/2015
Muy buenas.
He comprado una interfaz de audio, una behringer ucm22, pero no se si la he conectado bien y estoy grabando bien. Mi amplificador es un roland cube 80xl. La cosa es que probe entradas hasta que se escuchaba por los altavoces del ordenador. (En el amplificador me refiero, en la interfaz se como conectar). Pero cuando comienzo a grabar en audacity o reaper, no coje el sonido, no graba nada. No se si he hecho algo mal, drivers o que puede ser. Tambien compre un microfono, pero no lo probe, supongo que se grabara igual que la guitarra.
Espero que se me haya entendido.
Gracias
Subir
#2 por Nyromantisk el 12/06/2015
Hola. Yo creo que lo que pasa es que no les has dicho al PC qué debe grabar, es decir, la entrada de audio que debe registrar. Yo uso XP, no sé cómo será en otros sistemas operativos. Pero hay que ir a los "Dispositivos de sonido y audio" (en el Panel de Control) y allí darle en "Volumen de dispositivo" a "Propiedades avanzadas". Eso te abre un panel donde está tanto el "Control de reproducción" como el "Control de grabación" (en Windows XP este panel se abre directamente, sin tanto rodeo, dándole a un icono de un pequeño altavoz gris que aparece en la barra de tareas abajo a la derecha). Allí configuras tanto el volumen MIDI, como del reproductor de CD, etc., como qué entrada debe grabar: Micrófono, Auxiliar, Auxiliar 2, MIDI, Entrada de linea, etc. Según dónde hayas enchufado tú (seguramente Entrada de linea o Auxiliar), pues debes marcar la opción. Si no lo sabes pues prueba las distintas opciones hasta que te grabe.

Un saludo.
Subir
#3 por Nyromantisk el 12/06/2015
Por cierto, el panel es algo así Propiedades-grabaci%C3%B3n.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo