Problema para enchufar el cabezal a la pantalla

#1 por sexybanana el 03/05/2014
Hola buenas, compré el cabezal peavy valve king y una patalla peavy de 4x12", es este pack:http://www.musicstore.de/es_ES/ESP/_SET_-PEAVEY-Valve-King-Head-Valve-412-Cab-LS-Kabel/art-GIT765 . El tema es que el cabezal por detras tiene para ponerlo en 4 ohm, en 8 ohm o en 16 ohm, en cual debería ponerlo para esa pantalla? por que lo tengo en 8 pero se me calienta muhisimo por detras aun que supongo que eso será normal en las valvulas...
Subir
#2 por musikaina el 03/05/2014
Esa pantalla es de 16 ohm en mono y de 8 en stereo según las especificaciones de la página. Si tiene algún interruptor, ponlo en mono y enchufale a la salida de 16 ohm del ampli. Un consejo: mira las especificaciones antes de conectar los equipos ya que pueden tener un final fatal y tirar dinero a la basura. Cuidadin con eso...
Subir
mod
#3 por Rius el 04/05/2014
Como te ha respondido el compañero, con estas cosas hay que tener más cuidado. Esa pantalla es de 16 y la estás usando con la salida de 8.

En amplificadores de válvulas, hay que hacer coincidir siempre la impedancia de salida del ampli con la impedancia de carga. Tal y como lo has estado usando, puedes provocar perfectamente una avería seria, por ejemplo en el transformador de salida.
Subir
#4 por sexybanana el 04/05/2014
Osea tengo que poner el cabezal en 16 ohm tambien no?, es que no me di cuenta, realmente fué un gran fallo de mi parte, pensé que al venir en pack ya vendría todo bien configurado.
Subir
#5 por musikaina el 04/05/2014
Exacto!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo