Problema para conectar line6 vettaII al pc

#13 por pachame70 el 04/09/2016
En mi caso fue conectarlo y listo.
En los foros siempre estan con problemas con la bateria, con el firm,etc; los problemas que tuve yo ,me los cree yo mismo,(borrar el firm,borrar los amplis),pero es muy facil de arreglar.
Ya contaras como te va.
Subir
#14 por Couso Ser el 04/09/2016
Concretamente este es el modelo que va? o hay otros más???? es para no meter la pata compañero pachame70
Archivos adjuntos:
midisport.jpg
BBCode:
Subir
#15 por pachame70 el 05/09/2016
Creo que es ese.
Archivos adjuntos:
P1050514.jpg
BBCode:
Subir
#16 por pachame70 el 05/09/2016
Creo que si.
Archivos adjuntos:
P1050509.JPG
BBCode:
Subir
#17 por Couso Ser el 05/09/2016
Solo vale ese modelo? O sabes de alguno otro que funcione??????
Subir
#18 por pachame70 el 05/09/2016
Por lo que se, solo este modelo.
Subir
#19 por Couso Ser el 07/09/2016
Hola compañero. Me acaba de llegar el mismo modelo, el M audio midisport uno, y me hace lo mismo que con los demás. Ya no sé que voy a hacer. Voy a la desesperada probar con un portatil con windows XP a ver qué coño pasa, porque ya no sé que hacer.
Subir
#20 por pachame70 el 07/09/2016
Descarga los drivers, ¿que version de Edit tienes?
Subir
#21 por Couso Ser el 07/09/2016
tengo la versión del edit 3.06.0, que creo que es la última versión. Aun así el Monkey me hace lo mismo que antes. Me detecta el cabezal , me dice qué versión tengo de firmware instalada, pero no me da más opciones.
Subir
#22 por Couso Ser el 07/09/2016
a ver si me iluminas. Te dejo mi wasap por privado, porque estoy ya desesperao .
Subir
#23 por pachame70 el 07/09/2016
El monkey no va a dar mad opciones. En este caso sirve de muy poco.
¿no te da la opcion de elegir la entrsds y salida midi?
Subir
#24 por pachame70 el 07/09/2016
drivers
Archivos adjuntos:
Captura1.PNG
BBCode:
Captura2.PNG
BBCode:
Captura3.PNG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo