Problema para conectar line6 vettaII al pc

#1 por Couso Ser el 03/09/2016
Buenas compañeros. Recientemente adquirí un cabezal line6 vetta II hd, y no soy capaz de conectarlo al pc a través de midi, como hago con otros amplia line6 que tengo. De hecho el monkey me reconoce el dispositivo ,esta todo se supone que actualizado, pero no puedo acceder al cabeza a través del Editor.
Alguien sabe algo sobre este tema???????. Mi pc tiene instalado windows 7 64bits, conectando de la misma manera un line6 flextoneIII xl no tengo ningún problema,reconoce el ampli y puedo acceder a el y todas susfuncionerd desde el editor.
A la espera de vuestras iluminaciones, ya que por la red no encontregran cosa
Subir
#2 por pachame70 el 03/09/2016
¿qué cable usas?, tiene que ser el midisport.
Lo raro es que el monkey lo reconozca.

Yo también tengo ese cabezal, es un pepino.
Subir
#3 por Couso Ser el 03/09/2016
Pues de Midiport uso el Edirol UM-2EX de Roland, que jamás en la vida me ha dado problemas. De echo, tengo el POD Xt que he probado con el accediendo por midi y entro sin problemas, El Line 6 Fextone III XL al que accedo sin problemas con el mismo software y con el mismo hardware sin ningún tipo de problemas. Ahora llego a conectar el Vetta 2, el Monkey me lo detecta, pero no me da las mismas opciones que con el resto de cacharros de la marca. No puedo hacer copia de seguridad del sistema, ni opciones de restauración, ni nada de nada, Sólo me indica la versión del firmware y que ahí tengo conectao un Vetta...... En el Edit me ocurre exactamente igual. Me dice que está, pero ahí se queda, no me da la opción de conectarlo ni modificar ningún tipo de presets.
Lo puedo hacer a mano, pero creo que tengo el truco pillao al edit desde el pc, y necesito modificar mis bancos de trabajo para la orquesta, que esta mañana me he tirao casi tres horas para sacar cuatro sonidos medio decentes, y me va a volver loca un poco la cosa.
A ver si alguien me dice qué estoy haciendo mal, o qué hay que hacer bien. Gracias y un saludo
Subir
#4 por pachame70 el 03/09/2016
A mi solo me deja configurar usando el (Midisport 1 de M-audio) y es algo que se repite mucho en line 6. Tambien es cierto que el USB no me funcionaba en el concentrador y lo tengo en la trasera del sobremesa.

No recuerdo muy bien ,pero creo que te aparece un cuadro de dialogo ,donde seleccionas como entrada el midisport y como salida el midisport.

Presets tengo tengo la tira, ya te los pondre por aqui
Subir
#5 por Couso Ser el 04/09/2016
Si, si... Si lo del cuadro de diálogo te saleen el ordenador , y lo configuro, a no ser que te refieras en el propio vetta
Subir
#6 por pachame70 el 04/09/2016
No ,en el pc, por la tarde saco fotos y te las cuelgo aqui,
Pero casi seguro que el problema es el cable midi.
Subir
#7 por Couso Ser el 04/09/2016
Hola compañero. Acabo de probar otro cable midi, con un portatil antiguo con windows XP, ya que he leido en algún foro yanki que este cabezal da problemas con windows 7, y nada de nada. Quiero comentar que en el midiport, los leds de comunicación se encienden brevemente al principio de la secuencia de armado del programa, tanto el de envio como el de retorno, con lo cual quier creer que el cabezal envia y recibe datos en un breve espacio de tiempo, pero lo hace..... La cuestión es que se me queda ahí la cosa, no avanza, y en el edit me sale un error como que no se puede conectar porque el cabezal está trabajando o algo así. He pensado que podría ser la configuración midi del cabezal, pero no tengo ni puñetera idea de urgar ahí,
Subir
#8 por pachame70 el 04/09/2016
Yo lo tengo en windows 7 y sin problemas. El problema es el cable, yo hasta que lo use con el midisport1 de M-Audio tambien tuve problemas.
Prueba a conectar el in del cable con el out del cabezal.
te adjunto los ajustes que tengo en system setup y output setup.
Archivos adjuntos:
P1050501.JPG
BBCode:
P1050502.JPG
BBCode:
P1050503.JPG
BBCode:
P1050504.JPG
BBCode:
Subir
#9 por pachame70 el 04/09/2016
output setup
Archivos adjuntos:
P1050505.JPG
BBCode:
P1050506.JPG
BBCode:
P1050507.JPG
BBCode:
P1050508.JPG
BBCode:
Subir
#10 por Couso Ser el 04/09/2016
Nada compañero. No he podido ni con el conversor midi de roland, ni con las entradas y salidas midi de la tarjeta de sonido de mi ordenador, ni con un mac, ni con un pc con XP. Se vé , pero no accedo. Supongo que me tendré que hacer con un Midisport de esos, Menuda colección de cacharros que me estoy haciendo, y es que lo voy a usar, porque me es muchísimo más facil programar mis presets a través del ordenador. Qué putada..... Bueno, a ver cómo anda el mercao de segunda mano, y si no a por ello nuevo. Qué le vamos a hacer
Subir
#11 por pachame70 el 04/09/2016
Es barato, unos 25€, recuerda descargar los drivers, o te los paso yo; pero es lo que dices desde el ordenador accedes a todos los parametros de forma muy intuitiva, mas tarde te subire unos presets.
Subir
#12 por Couso Ser el 04/09/2016
Gracias amigo. Lo vi por 29€ mas portes y en 24 hs esta en casa. Seguro que es el conversor????? Ese funciona????? Realmente es lo unico que me queda por cambiar, porque he cambiado cableado y pcs y nada de nada
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo