Problema con MIDI en GP

#1 por waycoblano el 21/04/2008
Hola a todos, tengo un problema con el guitar pro, os explico:
Trabajo con el cubase, el cual me compre con una tarjeta MI4; ésta, a su vez, tuve que poner sus drivers logicamente para que funcione, anulando así la tarjeta Realtek que venia con el ordenador.
Creo que el problema va por ahí, ya que el midi lo tengo seleccionado en sw, pero no genera ningun sonido cuando toco en el mastil o teclado del GP. En cambio, si le meto una demo de las que vienen con el programa, si se oye la percusion, piano etc...
Supongo que se podra usar, tengas la tarjeta que tengas, os lo digo, por que ese mismo programa lo he probado en un portatil, y el midi funciona perfectamente.
Os agradezco de antemano cualquier aportacion, ya que no doy con la solucion.
Muchas gracias y un saludo!
Subir
#2 por lacesensor el 21/04/2008
Si estás trabajando con Cubase , deberás configurar el puerto midi que está activo , es decir, indicar al sistema por donde van a entrar
los datos midi y por donde deben salir ; en el setup de cubase aparecerán todos los dispositivos midi que el sistema tenga instalado.

Por cierto , que versión de cubase utilizas?
(lo pregunto para futuras referencias )
Subir
#3 por waycoblano el 21/04/2008
Gracias por tu pronta respuesta Lacesensor; utilizo el Cubase sx3.
Dispositivos midi solo tengo un teclado controlador, que no recibe datos (solo envia), y un roland midi para guitarra, que solo es para enviar datos midi mediante una pastilla, es decir, que no tengo ningun aparato que genere sonido, así que entiendo que en los puertos de cubase, tendré que seleccionar SW tambien...NO?
Como notareis, tengo un poco de lio con esto.
Gracias de nuevo y un saludo.
Subir
#4 por mariemusic el 21/04/2008
Hola! Tengo el mismo lio, pero no con Cubase, simplemente no me deja exportar a MIDI ni a RSE...pero si escucho mientras escribo mi musica...porque sera?

Soy MAC USER
Subir
#5 por lacesensor el 24/04/2008
Los dispositivos de un sistema informático son los componentes
internos ( tarjetas PCI o Chip de sonido de la placa base) o
externos ( vía Firewire o USB) que Windows es capaz de reconocer y habilitar desde un soft. cliente (lease Cubase , logic o Sound Forge...)

En cubase, en la pestaña "dispositivos" debajo del todo aparece
Configuración de dispositivos
attachment.php?attachmentid=1324&stc=1&d=1209064260

Luego aparece el Puerto midi que tendrás por defecto (estos són los míos, a tí te aperecerán otros
Guitarristas.Info

Evidentemente , desde la ventana de arreglo también son accesibles todos los dispositivos de entrada /salida para cada Pista/canal

Esperando haber sido de ayuda , quedo a vuestra disposición
Subir
#6 por waycoblano el 24/04/2008
Vale, voy a probar...pero te explico:
Tengo una tarjeta MI4 steingberg exterior...lo tengo puesto como reproductor de sonido principal. La Realteck que viene con el pc esta tambien habilitada,(he probado a deshabilitarla y tampoco) pero ya te digo, el sonido sale por la MI4.
Lo curioso, es que cuando toco en el mastil, o le pongo la claqueta del GP, el sonido que es midi, sale por los altavoces del monitor, y no me deja que salga por la tarjeta, donde desde ésta, tengo conectados los monitores. Es decir, el sonido midi, que lo reproduce el Sint.SW de tablas de ondas del ordenador que viene en Windows no pasa por mi tarjeta. He probado de todo menos esto ultimo que me has dicho, a ver que pasa.Ah! por cierto, las demos, que vienen con rse salen por la MI4, asi que como puedes ver, funciona todo bien.
Bueno, gracias y perdona por el tocho!!
Saludos y a ver si doy con ello.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo