Problema midi con edirol ua-4fx

#13 por vidalsh el 28/05/2010
pues ya macho como no sea configuracion en cubase si que no se que le pasa al asunto...

has seleccionado los drivers correctos de tu tarjeta en cubase?

primero en device/device setup, en vst audio system selecciona ua-4fx como asio driver

luego en device/ vst conections en las input selecciona como audio device la ua-4fx y en las outputs igual...

asi deberia de funcionar correctamente...
Subir
#14 por Danixk el 28/05/2010
En el primer comentario de este post he puesto las imágenes de la configuración de Cubase. Si puedes, échale un ojo a ver qué tengo mal.. muchas gracias, :)
Subir
#15 por vidalsh el 28/05/2010
Danixk escribió:
En el primer comentario de este post he puesto las imágenes de la configuración de Cubase. Si puedes, échale un ojo a ver qué tengo mal.. muchas gracias, :)



coñeee ni me habia fijado...pues estan todas mal tio, menos la primera...

las tres siguientes de dispositivos remoto tambien estan mal, tienes esos dispositivos? si no los tienes no tienes que configurar nada ahi, y si los tuvieras la salida midi para poder usar vsts deberia ser tambien el output de la edirol ua-4fx...

la ua-4fx, como la mayoria de las tarjetas de audio no tiene sintetizador interno, por eso si quieres oir un midifile con el sinte interno de windows se usa la salida que tu has puesto, microsoft gs wavetable, que es el sinte interno de windows, pero para un uso normal de vsts la salida tendria que ser la de tu tarjeta de audio, la out de la ua-4fx...

y en la ultima pantalla, lo mismo, la salida correcta no es asio multimedia, seria la edirol ua-4fx de nuevo...
Subir
#16 por Danixk el 28/05/2010
Mira, te voy a poner toda la configuración que tengo ahora, porque sigue sin irme..ahora no se escucha ningún archivo MIDI, ni lo que grabo, ni alguno de algún proyecto que tengo por aquí ni nada..xD
593144bfffc18216d9.jpg593144bfffc2737ded.jpg593144bfffc3ed2642.jpg593144bfffc4d25ec8.jpg593144bfffc57965ba.jpg593144bfffc639ddab.jpg593144bfffc6f70913.jpg593144bfffc7c23095.jpg593144bfffc89e2770.jpg593144bfffca19ca95.jpg593144bfffcba9c952.jpg

Espero que esta información sea suficiente para que des con el error.. :S Muchas gracias por las molestias :)
Subir
#17 por vidalsh el 28/05/2010
pues ahora ya no veo nada mal en esa configuracion tio...

deberia funcionar asi sin mas...

pasate a reaper que es el daw que tiene el mejor routing actual, nada es equiparable y te dejas de esos rollos, todos los que nos pasamos a reaper pasamos por cubase, logic, sonar, acid y un largo etc de secuenciadores, y los usamos en su dia y aprendimos como se usaban, pero ya nos cansamos de estas cosas por ejemplo, en reaper esto es una tonteria...
Subir
#18 por Danixk el 28/05/2010
Si me paso a Reaper, ¿me ayudas a configurarlo?..xD
Subir
#19 por vidalsh el 28/05/2010
Danixk escribió:
Si me paso a Reaper, ¿me ayudas a configurarlo?..xD


claro tio, llevo un tiempo en los foros de reaper porque me mola mucho jejeje...

aunque si en cubase no te sale ya me das miedo jejeje
Subir
#20 por Danixk el 28/05/2010
Vale...ya tengo el Reaper 3.161, y estoy en preferencias (me ha preguntado nada más iniciarlo si quería configurarlo)... ¿cómo lo configuro? xD
Subir
#21 por vidalsh el 28/05/2010
Danixk escribió:
Vale...ya tengo el Reaper 3.161, y estoy en preferencias (me ha preguntado nada más iniciarlo si quería configurarlo)... ¿cómo lo configuro? xD


coño...ya empezmos mal...pero no me seas pirata cabron...:D

que reaper no es gratis, 30 dias de prueba, pero luego si quieres seguir usandolo te sale una ventanita 6 segundos y puedes seguir usandolo, bajate la ultima version coñeeee...

http://www.cockos.com/reaper/download.php
---------------------------------
luego solo tienes que ir como siempre a options, preferencies, audio, device y poner edirol ua-4fx

en midi devices seleccionar tambien ua-4fx como input y ouput...

y ya esta....
Subir
#22 por Danixk el 28/05/2010
tú no te preocupes que el programa lo voy a tener full..xD Voy a ver si lo puedo configurar yo solo..xD cruza los dedos..jajaja
---------------------------------
Vidalsh, en Audio System me sale: WDM Kernel Streaming, DirectSound, WaveOut, ASIO y Drummy Audio..cuál elijo?
---------------------------------
aahh..por favor..dime qué tengo que poner ahí porque me saca una latencia del copón..xD
---------------------------------
diuuuuuu! se escuchaaaaaaaa! por fiiiiiin! diuuu...qué pedazo de programa..madre mía..ahora sólo me queda solucionar el tema de la latencia..xD
Subir
#23 por vidalsh el 28/05/2010
en audio system ASIO...

luego bajas a la pestaña de abajo y en asio driver eliges ua-4fx...

y listos...
Subir
#24 por Danixk el 28/05/2010
tío..perdona si te ofende esto o algo...pero te quiero..jajajaja...ya no tengo latencia, y se escucha perfectamente..muchísimas gracias por tu ayuda! :D me has hecho muy feliz, jajaja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo