Problema con mi Marshall JVM410h AYUDA!

#49 por xbauerx el 26/05/2013
#48 Tienes que conectar el cable a la salida de 1x16 (una pantalla a 16 ohms) del cabezal y a la entrada de Left/16 ohms Mono de la pantalla.
Es importantisimo respetar las impedancias de las pantallas y cabezales o corres el riesgo de quemar la etapa del ampli o joder la pantalla, mas probable lo primero que lo segundo.

Por cierto, ese cable de carga que tienes no es gran cosa, eh... Si puedes, con el tiempo, hazte uno a medida con conectores neutrik y cable libre de oxigeno con una seccion GORDA (eso es lo mas importante, que el cable tenga seccion).

Un saludo.
xB

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
mod
#50 por Rius el 26/05/2013
#48 Confirmado lo que te comentaba, y lo que te dice el compañero: usa la salida de 16 del ampli y la entrada de 16 de la pantalla. Recuerda que el interruptor de la pantalla esté en mono.

Para ir aprendiendo más cosas:

-Lo que te comentaba antes, de la 4x12 (una pantalla con 4 altavoces de 12" -pulgadas-) es una historia: se refiere a número de altavoces y diámetro de los mismos. Hay pantallas de 4x10 (cuatro altavoces de 10 pulgadas), 2x12, cajones de 1x12, 1x15...

-La leyenda que pone en las conexiones de salida de tu cabezal (1x4 y 2x8, 1x8 y 2x16, 1x16) es otra historia distinta :): se refiere a los ohmios. Si en cualquiera de las dos salidas de la izquierda (1x4 y 2x8), sacas un solo cable de carga, ese cable de carga tendrá que ir a una carga (impedancia) de 4 ohm. Si por el contrario, vas a usar simultáneamente esas dos salidas de la izquierda, cada uno de los dos cables de carga tendrán que ir a una carga de 8 ohm.

Lo mismo pasará las salidas de en medio (1x8, 2x16): una sola conexión trabajará a 8 ohm, dos a la vez lo harán a 16 ohm cada una. Por eso te comentaba que lo más sencillo, para que no te lies es usar la salida de 16 ohm de la derecha del todo, que es una sola y punto.

Si te apetece investigar, como alternativa a la recomendación que te he dado también puedes usar la salida de 4 ohm de tu cabezal (un solo cable, conectado a cualquiera de las dos salidas de la izquierda del todo), y ese cable, conectarlo a la entrada de 4ohm de tu pantalla (la de la izquierda, asegurándote de que el interruptor está en mono). La teoría dice que "podría" haber diferencias sutiles en el sonido conectándolas de una forma u otra... en la práctica, yo no soy capaz de apreciarlas :)

Sobre el cable/cables de la foto... yo por lo menos no puedo distinguir si son de carga o de instrumento. Si son de 1, 1.5, o 3m, lo más normal es que sean cables de carga. En cualquier caso, esos conectores tienen una pinta de cutres que tiran patrás. Cuando tengas tiempo, te haces con un cable de carga decente que no son nada caros: http://www.thomann.de/es/cordial_ctl_15_pp.htm
Subir
#51 por sobaet el 26/05/2013
Hey.. muchas gracias a los dos de verdad... es un alivio poder leeros y ver que controlais el tema. Perdonad mi ignorancia. En princio yo en la tienda lo conecté tal cual decis vosotros: salida de 16 del ampli y la entrada de 16 de la pantalla y el interruptor de la pantalla en mono. Pero al tener dos cables uno de ellos lo conecté a la guitarra (seria de carga por eso no sonaba). ¿Puede haber afectado eso al ampli?.

Luego cambiamos el cable por uno de guitarra, y cambiamos la salida del ampli (1x4) y la entrada de la pantalla de 4 omnios (la de la izquierda).. ahi empezó a sonar. Entiendo entonces que realmente lo que hicimos mal fue utilizar el cable de carga como de guitarra, porque las dos conexiones que probamos son buenas por lo que me estais comentando. ¿Puede haber afectado eso al ampli?.

Por lo de los cables estoy de acuerdo con vosotros.. cuando los vi pense que es bastante cutre que la casa Marshall te mande esos cables... seguiré vuestra recomendación...
Estoy deseando llegar a casa para darle leña al bicho.

Me reitero.. Muchas gracias
Subir
mod
#52 por Rius el 26/05/2013
Dices que conectaste uno de los cables a la guitarra... ¿y el otro extremo dónde? ¿Al imput del ampli, no? La verdad es que suponiendo que sean cables de carga, en teoría debería haber sonado, solo que con bastante más ruido que al usar un cable de instrumento (nunca lo he probado...). Siendo así, no hiciste nada peligroso para el ampli :)

De todas formas, seguimos sin saber que tipo de cable o cables son los que tienes. Si la parte que cubre el jack va a rosca y sale fácil, sácala y le echas una foto a las dos soldaduras: si lleva dos conductores relativamente gruesos, sin apantallado, es de carga. Si lleva un conductor y una malla de apantallado (al estilo de los cables coaxiales de antena), es de instrumento.

Aún no tengo muy claro lo que falló en la prueba, pero tampoco le des mas vueltas que muy probablemente esté todo ok :). El peligro importante para el transformador de salida del ampli a válvulas viene cuando se deja el cabezal sin carga, o conectado a una impedancia mayor de la que se está usando como salida, y se pone uno a darle leña. Si ha sido un momento, es muy raro que le haya pasado nada ;)
Subir
#53 por sobaet el 26/05/2013
Los cables son las dos fotos que te puse anteriormente. uno lo conecte del ampli a la pantalla (como dije anteriormente) y el otro conecte de la guitarra al imput. Sonaba algo pero muy muy flojito.
Me quedo mucho más tranquilo con lo que me dices. La bestia ya esta sonando!!!
Muchas gracias por todo...seguramente más adelante cuando vaya trasteandolo voy a necesitar más de tu ayuda.. jeje
Un abrazo.
Subir
#54 por xbauerx el 27/05/2013
No pasa nada por usar cables de carga como cables de instruumento, excepto que al no ir con la malla, meten algo mas de ruido. Lo que si pasa, y esto lo puede confirmar alguien que controle mas que yo de amplis, es si usas un cable de instrumento como cable de carga, porque al no tener seccion suficiente, se recaliente y puede llegar a joder algo. El simil mas entendible es el de las tuberias de agua: si tienes una goma de regar, no puedes meter 2000 litros por minuto porque no pasan por la goma y revienta el tubo. Los cabezales sacan mucha potencia a traves del cable de carga y este tiene que ser capaz de 'hacer pasar' esa cantidad de corriente. En cambio las pastillas pasan corrientes de milivoltios atraves del cable de instrumento. Por eso un cable de instrumento tiene pocas seccion y el de la pantalla es mas gordo. Yo mis cables de carga me los he hecho con cable de corriente para instalaciones de edificios, no digo mas... y funcionan guay.

xB

Haciendo del Punk-Rock un deporte de riesgo desde 1996.
http://www.nokonforme.com
Cuanto más aprendo, más me doy cuenta todo lo que me falta por aprender.
Si te gustan mis aportaciones, dale a la mano que aparece debajo. ;)

Subir
1
mod
#55 por Rius el 27/05/2013
sobaet escribió:
Los cables son las dos fotos que te puse anteriormente.
Lo de que abrieses el jack, te lo decía precisamente porque como te comentaba antes, en esas fotos no se distinguen que sean cables de carga o de instrumento... y tendrías que asegurarte si o si.

Lo que te dice el compañero xbauerx es cierto: un cable de instrumento nunca se debe usar como cable de carga; tienes un riesgo de avería importante muy importante.
Subir
#56 por thatcher el 14/07/2013
Sobaet, como yo lo hago es de la siguiente forma, en el cabezal lo enchufo en el de 1x16 y en la pantalla en el agujero de la derecha, el que pone 16 y 8 left, pero con el swich en mono.
Subir
#57 por arce75 el 30/01/2015
¡Muy buenas! El hilo lleva muerto un par de años, pero veo que es un caso similar y hay gente que sabe bastante, así que expongo caso:

Un Marshall JVM215C (50W), los primeros meses sin problema, empezó el follón cuando al tocar empezaba a oírse algo parecido a un ruido que empezaba por decir algo como un ruido "blanco", llegando a ser un sonido "roto", como cuando satura demasiado la señal, terminando en los casos más extremos a acabar acoplando/zumbando, como casi un rebuzno, esto último en los canales más saturados.

Hemos probado con el lazo de efectos, sin él, con footswitch y sin él, y con varias guitarras.

Se repasaron soldaduras a fondo varias veces, hubo cambios de válvulas, parece que la placa está ok, se pasó por el osciloscopio, lo miraron los de Sadepra que no vieron nada raro, miramos enchufes pedales, alimentador, y estaban todos en estado correcto, se quedaban días probando el ampli y no daba problema, salvo al principio cuando les llegaba directo de mi local, pero sólo al principio y un rato escaso...Hasta que volvía a mis manos y volvíamos a las andadas. Descartando problemas de transformador también y habiendo sospechado hasta del cono (que va a ser que no). Hasta llegué a sospechar que el Memory Toy, pedal que boostea la señal ( ya lo abrí para que no haga eso) de alguna manera afectaba al ampli, dado que a veces coincidía el problema al activar el pedal y he comprobado que el booster también de EHX no se lleva bien con el JVM (sobresatura y se pierde señal, tampoco es un ampli que necesite boosters)

Ha vuelto a mis manos y le haré un testeo una mañana completa, me vuelven a decir que ya no saben que puede ocurrir, que no hay problema aparente, la diferencia ahora es que han repasado la instalación eléctrica de los locales de ensayo, y estamos en una sala contigua a la anterior, por otro lado un amigo mío que sabe de estas historias, me ha dicho que a un cacharro de semejantes características no se me ocurra enchufarlo a una regleta con otros aparatos (lo hacía), vamos que le dedique un sólo enchufe en exclusiva. Sólo nos queda considerar la opción de electricidad, enchufes y demás..por descarte y porque realmente los problemas sólo han surgido en el mismo local. Si esta vez el problema se resuelve probablemente sea por eso (y tendría pelotas tras tanto darle vueltas), pero si no ...¿Qué puede ocurrirle? ¿Le prendo fuego? Una pena este contratiempo porque lo que es el sonido y pegada cada día me gusta más..Si alguien ve que se me ha pasado algo por alto se agradecería...¡Gracias!

Empecé a contrarreloj la carrera del sobrevivir..Conseguí,sin degenerar,que mi vida sea el rock and roll

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo