Problema con mi amplificador

#1 por Carlos Rubio Becerra el 30/09/2012
Buenas amigos guitarristas, Quiero compartirles mi problema para ver si me pueden ayudar, Resulta que estaba ensayando con mis amigos y en una parte de la canción cambie el sonido limpio por la distorsión con el botón de mi amplificador, puesto que no tengo pedalera, entonces escuche que trono y salio humo, El ampli prende y la bocina al parecer sirve, pero no suena nada y suelta olor a quemado. Me podrian decir que fue lo que se quemo y cuanto cuesta la refaccion?, De antemano gracias
Subir
#3 por Carlos Rubio Becerra el 06/10/2012
Es un MEGA JA-30
Subir
#4 por luisito el 06/10/2012
Pues es imposible saber que se ha quemado, pueden ser muchas cosas, habría que tenerlo destripado delante con un tester para comprobar algunas cosas.

Me temo que tendrás que llevarlo a reparar. Si no se encendiera (que no es el caso) estaria mas limitada la cosa al fusible o la fuente de alimentacion.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#5 por Luis Cardenas el 18/10/2012
eyyy q onda miraa me esta pasandoo el mismoo problemaa desarmalo todo te recomiendo que chekes los capacitores electroliticos o la resistenciaa que esta atras de los capacitadores busca en el circuito donde veas quemado ese es yo mañana ire por los componentes para reparar
Subir
#6 por vegno el 20/10/2012
Yo creo que si llegaste a ver humo en el ampli... No será pr que se haya roto algo dentro, ya que si esta sellado la parte de preamplificacion y etapa de potencia.. es dificil que te salga humo .. quizas olor.

Con esto a lo que me refiero es ke probablemente sea el cono... el cambio radical de un limpio ( que en general necesita mas gain que una distorsion para sonar a buen volumen) podria haber provocado algun fallo. ( el master a buen volumen si estabas tocando con un grupo... y un cambio de canal.. igual podria ser eso..)

Comprueba que el cono este bien.. en caso de que este bien..... Preocupate por que si viste humo saliendo de la etapa de potencia o preamplificacion... va ser dificil arreglar eso.
Subir
#7 por musicaygrandezaa el 25/05/2013
hola, disculpa ya pudiste arreglar tu ampli?? yo ando pensando si compro ese mismo amplificador, tu lo recomendarias?? si se escuchaba fuerte y claro el tiempo que funciono?? cuanto tiempo te duró?? consideras que el ampli se descompuso por que lo excediste de volumen o realmente se descompuso por nada ... ?? por favor dime tus comentarios sobre el ampli, yo lo quiero para conectarle mi guitarra electrica con distorsiones pesadas y conectarle mi microfono en la parte trasera donde tiene la entrada para MIC y ponerme a tocar y cantar al mismo tiempo ... si crees que serviria bien para ese proposito?? es para ensayar con una banda ... te paso mi correo: musicaygrandeza (aarrobbaa) jjottmmeeilll .... te lo puse asi porque no se si censuren mi mensaje .... de antemano gracias, salu2
Subir
#8 por vegno el 26/05/2013
Hola musicaygrandez.

Le cambié los condensadores para ver si se solucionaba pero nada, probablemente hayan sido los transistores, cambiarlos es superfacil. Yo no le he dado mayor importancia por que con un cono solo va de sobra para ensayar ne mi local. Este verano despues de termianr de montar el JCM 800 igual lo miro xDDD

EL ampli se estropeo por que su anterior dueño fue de enterado sin tener ni idea ni de musica ni de electronica a cambiarle el cono por un celestion mas agresivo y se lo puso de 16 Ohms y estropeo la etapa.

Tiene mucha potencia, yo a un ampli de ese calibre ( si es el mismo que el mio, el tope de gama de la serie valvestate) no lo enguarraría metiendole micros ni nada por detras ( supongo que te referirias al return del loop de efectos ) piensa que ese ampli esta hecho para soportar uan respuesta en frecuencias para tonos de guitarra, la voz se te oiria fuerte y potente pero... no de calidad, aparte.. tienes que tener cuidado con el nivel qeu le metes en esa entrada, eso esta preparado para procesadores de efectos o para niveles de previos. no te pases metiendole caña por ahí, se podria saturar la etapa de potencia.


En cuanto a robustes... ese ampli lo aguanta todo, que lo corrobore gente que lo haya tenido en sus manos.. es como un Jeep jajaja te vale para todo, le he dado de ostias ( siempre sin querer) que los muelles de la reverb entran en resonancia jajajaja y hasta crei que se habria jodido la valvula del previo.. y nada.

Por cierto, la valvula del previo nuncaa ha sido cambiada desde qeu se fabricó... jajja hechale tiempo.. El ampli esta hecho pa que no sufra al darle caña asi que no se.. barema mi opinion y elige si te conviene comprarlo
Subir
#9 por Rodolfo David Garcia Perez el 13/06/2015
#1
Amigo, compre el mismo ampli pero le falta algunos componentes, ¿podras tomarle foto a tu circuito o sabras que integrado usa? gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo