problema con mesa boogie single rectifier(ruido de co**nes )

  • 1
--332890--
#1 por --332890-- el 01/05/2014
buenas, os cuento. acabo de estar tocando en casa como siempre con el mesa, una pantalla palmer y con el atenuador. lo deje 20 minutos contados en stand by para ir a comer y al volver segun lo enchufe empezo a meter un ruido impresionante. nunca me habia pasado.


solo mete el ruido cuando esta el cable enchufado en el input, sino nada. no es acople por si a alguno le queda la duda.

cambie las valvulas de potencia a finales del verano pasado (aun tengo las otras que no estaban del todo gastadas como back up) y las de previo vete tu a saber cuanto tiempo llevan ahi que no soy el primer dueño.
ahora lo tengo abierto por si se habia quedado algo dentro del jack del input y todo parece estar en su sitio. mas no se decir pero si necesitais fotos no habria ningun problema.

lo necesito para el sabado y hoy es fiesta asi que voy un poco apurado de tiempo.



teneis alguna idea de lo que podria ser. espero que no sea nada serio =S
Subir
--332890--
#2 por --332890-- el 01/05/2014
no me deja editar que ya ha pasado un tiempo. el ruido lo hace tambien en el canal limpio y es atronador, hasta con el master al minimo.

he probado con varias guitarras y varios cables. asi que me inclino a que puedan ser valvulas, fuente de alimentacion o algo entre la entrada y el volumen (suelto no parece tener nada).


alguna idea?
Subir
mod
#3 por Rius el 01/05/2014
¿No tienes otras válvulas de previo para probar?

Haz una cosa: conecta directamente la guitarra al return del loop de efectos, y toca un poco a ver que pasa con el ruido.
Subir
1
--332890--
#4 por --332890-- el 01/05/2014
joder, no cai! pues van a ser las valvulas que por el return nada de nada. y para saber cuales estan jodidas como se sabe? solo provando? porque supongo que me compraria el viernes a toda prisa una baratina y despues ya la de mesa que tendria que pedirla.


pues me has quitado un peso de encima que no lo sabes tu bien. a ver cuando me compro un fractal con una etapa matrix y me olvido de las valvulas que no hacen mas que darme sustos de narices! :muro2:
Subir
#5 por hellarghon el 02/05/2014
compañero casi seguro que es la valvula de previo de entrada!! pero como te ha dicho el compañero rius es alguna de las valvulas de previo seguro, cambiales todas y aseguras el tiro!! suerte y que no sea nada!!
Subir
1
--332890--
#6 por --332890-- el 02/05/2014
hellarghon escribió:
cambiales todas y aseguras el tiro!!


al final es lo que voy a tener que hacer. compre hoy una y nada, el ruido sigue. o bien es mas de una o es otra cosa. ojala que solo sea que se fundieron varias!
Subir
#7 por Dr.Maligno Tech el 02/05/2014
Tiene pinta de que un condensador se ha ido a paseo en la fuente de alimentación por los síntomas. De los que tiene que parecen una pila.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
1
--332890--
#8 por --332890-- el 02/05/2014
Dr.Maligno Tech escribió:
Tiene pinta de que un condensador se ha ido a paseo en la fuente de alimentación por los síntomas. De los que tiene que parecen una pila.


y eso sabes si es jodido o caro de arreglar? porque ya estaba preparado para el paston que cuestan las valvulas, por irme mentalizando y que no me quede en el sitio del susto cuando me digan lo que me cobran :rip:
Subir
#9 por Dr.Maligno Tech el 02/05/2014
Pues depende del compañero que te atienda. Acércate y pregunta.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
1
#10 por J.C. el 02/05/2014
No hace falta comprar todasd las valvulas para ver cual esta mal.
Puedes comprar una solo e ir probando hasta que des con la que esta mal.
Hablo de las de previo, claro...

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
1
--332890--
#11 por --332890-- el 02/05/2014
tcpga5000 escribió:
Puedes comprar una solo e ir probando hasta que des con la que esta mal.


eso hice y o estan varias mal o es otra cosa =S

acabo de llamar al tecnico al que lo suelo llevar y esta de vacaciones pero viene el lunes a ver si es lo del condensador o tengo varias valvulas mal...
Subir
mod
#12 por Rius el 02/05/2014
Por la descripción del ruido, y habiendo probado con una nueva en todas las posiciones, no creo que sea cuestión de las válvulas de previo. Habrías notado algún cambio al ir probando con la buena.

El Maligno es el que sabe del tema, y muy probablemente la cosa vaya por donde te comenta. Llévaselo al técnico. No creo que el asunto te acabe saliendo más caro que un cambio de 5 válvulas.

Mucha suerte :)
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo