Problema con Mesa Boogie Rect-O-Verb

#1 por eddie_5150 el 21/12/2010
Hola que tal, tengo un problema haber si alguien del foro me puede dar una ayudada.

Acabo de comprar un Mesa Boogie Rect-O-Verb 50 Head de segunda mano, el canal 1 funciona bien pero el canal 2 hace mucho ruido el ruido va aumentando con forme cambio de modo raw a vintage y luego modern. Es mi primer ampli valvular y la verdad no se mucho de eso si tengo que cambiar una valvula en especifico pero la verdad no se cual sea.

Saludos
Subir
#2 por guitarrista_manco el 21/12/2010
En los manuales de usuario de Mesa, suelen detallar para que es cada válvula del previo.

Saludos.
---------------------------------
Aquí tienes el manual (mira la página 20)
http://www.mesaboogie.com/manuals/sRec_Sers2.pdf

Yo empezaría cambiando V3 y si no se soluciona seguiría con V2 y V1.
Realmente... Dependiendo del tiempo que tenga el ampli, y más si es de segunda mano, yo le haría un cambio completo de válvulas. Así sabrás que todas empiezan de cero.

Saludos.

El tabaco es mi vegetal favorito - Frank Zappa.

Subir
#3 por eddie_5150 el 21/12/2010
Guitarrista_manco escribió:
En los manuales de usuario de Mesa, suelen detallar para que es cada válvula del previo.

Saludos.
---------------------------------
Aquí tienes el manual (mira la página 20)
http://www.mesaboogie.com/manuals/sRec_Sers2.pdf

Yo empezaría cambiando V3 y si no se soluciona seguiría con V2 y V1.
Realmente... Dependiendo del tiempo que tenga el ampli, y más si es de segunda mano, yo le haría un cambio completo de válvulas. Así sabrás que todas empiezan de cero.

Saludos.


Gracias por tu respuesta :ok: Creo que eso es lo que voy hacer cambiar todas las válvulas para saber que todas empiezan igual.

Otra pregunta las válvulas de potencia que lleva son 2x6L6 si llegaran a fallar pueden meter ruido o solo reducen la potencia del amplificador?

Saludos
Subir
#4 por guitarrista_manco el 22/12/2010
eddie_5150 escribió:
Gracias por tu respuesta :ok: Creo que eso es lo que voy hacer cambiar todas las válvulas para saber que todas empiezan igual.

Otra pregunta las válvulas de potencia que lleva son 2x6L6 si llegaran a fallar pueden meter ruido o solo reducen la potencia del amplificador?

Saludos


También pueden meter ruido. Acoples indeseados que no sabes de donde vienen, hum, una especie de vibración metalica de fondo mientras tocas...

Aunque si sólo te hace ruido con uno de los canales, yo creo que tiene más pinta de ser alguna del previo.
Lo suyo es lo que ya hemos comentado. Cambiarlas todas para saber con certeza que están todas bien.

Saludos.

El tabaco es mi vegetal favorito - Frank Zappa.

Subir
#5 por Saruman el 23/12/2010
Hola amigo eddie,

Yo tuve ese amplificador en formato combo y al principio me dió problemas de ruido.Cambié todas las valvulas del previo y dejó de hacerlo pero despues la potencia disminuyó y cambié las 2 6l6 y tema arreglado.Si compras las valvulas Mesa Boogie no tendrás que hacer ajuste de bias, solo quitar y poner.
Te aconsejo que pongas buenas valvulas en el previo ya que este amplificador o por lo menos el mio se las bebía en muy poco tiempo.

Mas tarde apareció un problema creo que mas parecido al tuyo, un ruidito de fondo que aumentaba con el volumen, como un tic,tic,tic, no sé si me explico y creo recordar que solo era en el canal limpio.Pues volví a cambiar todas las valvulas y nada.Probé infinidad de valvulas y seguía igual.
Al final me desesperó y lo cambié por otro amplificador.
No sé si el tipo que se quedó el amplificador lo llegó a arreglar o lo mandó al servicio tecnico ya que tenía solo 1 año.

Si tienes garantía en vigor mandalo directamente al servicio oficial de Mesa Boogie que será lo mejor si el cambio de valvulas no funciona.

Tambien puedes llamarles y preguntarles por si te pueden solucionar el problema por telefono, este es el telefono: 917242800

Saludos y suerte!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo