Problema con interfaz de audio

#1 por sexybanana el 10/04/2013
Hola buenas!
Tengo un problema con el interfaz de audio, el tema es el siguiente...yo enchufo la guitarra al interfaz y en la otra entrada que tiene el interfaz enchufo el altavoz en este caso mi amplificador, el problema es que la guitarra no sale por el altavoz, osea la guitarra entra al pc y si pongo musica en el reproductor de windows sale por el altavoz pero la guitarra no sale por el altavoz, lo usé con el audacity y me lo graba perfectamente lo que toco pero mientras grabo no escucho lo que grabo por el altavoz, lo escucho al acabar cuando le doy al play, quería usar esto con el guitar rig 4, alguien sabe donde puede estar el problema?
Muchas Gracias !
Subir
#2 por vidalsh el 10/04/2013
usa las outputs de tu tarjeta de audio...

aunque un amplificador no es precisamente bueno para usar como salida de audio...
Subir
#3 por borispulido el 10/04/2013
La guitarra al INPUT de tu Interfaz, la Interfaz al USB de tu PC, Usa la SALIDA (OUTPUT) de tu interfaz de audio, la conectas al INPUT de tu amplificador. Si usas Guitar Rig, debes irte a las opciones y seleccionar tu salida que debe ser la interfaz, de todos modos abre en guitar rig una cancion (hay una herramienta para cargar acompañamientos) a ver si se escucha..... Si la escuchas entonces tienes problemas con el input, el output esta mandando bien. Prueba y detallame un pocomas el problema

saludos
Subir
#4 por joelgs el 10/04/2013
que modelo y marca de interfas tienes?
generalmente deben tener salida de audifonos, si dispones de unos audifonos conectalos a esa salida y pues por ahi puedes oir y se debe oir tanto la base como la guitarra cuando la grabas , yo he utilizado unas bocinas de computadora conectadas a la salida de audifonos de mi interfas y se escucha perfectamente diferenciando los dos canales L y R tanto al grabar como al reproducir lo grabado

saludos.
Subir
#5 por sexybanana el 10/04/2013
Nada ya estaa era la mítica tontería,,,pero tengo otro problema que es que usando el guitar rig se me escuchan fatal los amplis y ruidos de fondo, y ademas si enchufo mis pedales se escuchan peor, por ejemplo tengo un blackstar de distorsion con una valvula y se me escucha fatal a que se debe?
Muchas gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo