Problema con interface usb alesis

  • 1
--314651--
#1 por --314651-- el 09/04/2011
Hola a todos, quiero pediros un poco de ayuda respecto a un tema. Hace poco he comprado una interface de audio usb, es este model:

Alesis usb

http://www.casatejera.com/Foto_gener...S&Codigo=13116

Como podreis ver, es un simple cable jack-usb.

Ahora viene el problema, la señal de la guitarra entra, pero no hay manera de reproducirla, me explico, la primera vez que conecte la interface, no hubo problema de ningun tipo, el ordenador lo reconocio sin problemas, bien, conecto mi guitarra, abro el guitar rig 4 y veo que la señal esta entrando, pero no consigo escucharla, he probado a configurar la interface y la tarjeta de sonido del ordenador de todas las maneras posibles, guiandome por tutoriales etc.. pero no hay manera, tb he probado con el guitarfx3 configurandolo pero ocurre lo mismo. ¿Que creeis que podria ser?

Bueno aqui os dejo los datos de mi sistema por si os sirve de algo:

Portatil packard bell
Window 7 64 bits
Guitar rig 4
Interface usb alesis
Tarjeta de soniso del pc realtek hd

Espero vuestra ayuda, gracias =)
Subir
#2 por torquemado27 el 09/04/2011
Sam2.0 escribió:
Hola a todos, quiero pediros un poco de ayuda respecto a un tema. Hace poco he comprado una interface de audio usb, es este model:

Alesis usb

http://www.casatejera.com/Foto_gener...S&Codigo=13116

Como podreis ver, es un simple cable jack-usb.

Ahora viene el problema, la señal de la guitarra entra, pero no hay manera de reproducirla, me explico, la primera vez que conecte la interface, no hubo problema de ningun tipo, el ordenador lo reconocio sin problemas, bien, conecto mi guitarra, abro el guitar rig 4 y veo que la señal esta entrando, pero no consigo escucharla, he probado a configurar la interface y la tarjeta de sonido del ordenador de todas las maneras posibles, guiandome por tutoriales etc.. pero no hay manera, tb he probado con el guitarfx3 configurandolo pero ocurre lo mismo. ¿Que creeis que podria ser?

Bueno aqui os dejo los datos de mi sistema por si os sirve de algo:

Portatil packard bell
Window 7 64 bits
Guitar rig 4
Interface usb alesis
Tarjeta de soniso del pc realtek hd

Espero vuestra ayuda, gracias =)


Hola

no dejas claro si el guitar rig lo lanzas en standalone o con
un secuenciador tipo cubase, Sonar, etc.

Si está en standalone, mira en la configuración de dispositivos de audio del propio guitar rig a ver si te ha reconocido la tarjeta. No dejas claro si lo quieres ori por los altavoces del ordenador o por auriculares u otro.
SI lo lanzas con un secuenciador el guitar rig, miras también la configuración de audio del secuenciador y eliges el nombre de tu tarjeta .
Tambi´`en puede haber conflicto de interface de audio. Quiero decir que puedes tener dos . Una la externa y otra la interna. Tendrás que deshabilitar una u otra a ver si es eso en el windows ,panel del control/ administración de dispositivos



salidos

http://es.wikipedia.org/wiki/Tom%C3%A1s_de_Torquemada

Subir
#3 por thecrazy el 10/04/2011
El link no funciona, cual de todas tienes?

LineLink http://www.alesis.com/linelink
GuitarLink http://www.alesis.com/guitarlink
GuitarLink Plus http://www.alesis.com/guitarlinkplus

En teoría solo tienes que revisar la configuración del software y seleccionar el cable dentro del programa, no se que nombre le dio windows al cable. Lo interesante es que ningún de estos cables tiene drivers asio con lo cual deberían tener mucha latencia y hacerlos inútiles para grabar, para mi esto los convierte en un fraude.

El modelo nuevo es el GuitarLink Plus y no dicen nada de latencia o configuración, mientras que en los otros te mandan a por los asio4all con lo cual pierden su concepto de interfaz ya que se convierten en una simple tarjeta USB común con los chapuceros asio4all.

De verdad que esta empresa deja mucho que desear, vender "interfaces" sin drivers asio y al final mandarte a por los asio4all :shock:

^CrAzY^

Subir
#4 por marota el 23/07/2011
Hola, es mi primer mensaje en el foro. Quería comentarles que tengo exactamente el mismo problema y no sé cómo solucionarlo. No entiendo las respuestas que están dando.
En cuanto conecto el cable ya no puedo escuchar ningun sonido en mi pc. Seguí las instrucciones del manual pero no pasa nada con ningún pograma, ni con el nuendo ni con el guitar rig. Aparece la señal de entrada pero no se escucha nada a la salida, alguien tiene idea de que esta pasando???
Subir
#5 por vidalsh el 23/07/2011
efectivamente, solo es un adaptador jack a usb, no una interface de audio ni tiene sus drivers correspondientes...

ese tipo de adaptadores son una tonteria, aunque aun asi deberian aprender a configurar las entradas y salidas de audio en los programas que usen...
Subir
#6 por marota el 23/07/2011
Claro, y cómo puedo hacer para aprender??Porque yo la verdad no tengo idea. De todas formas no creo que sea algo tan difícil pero no sé cómo configurarlo.
Subir
#7 por vidalsh el 23/07/2011
tendras que instalar la puñeta de los drivers asio4all, buscalos asi en google "asio4all"...

luego ya tienes que configurar la entrada de audio que estes usando dentro de guitar rig o dentro de cualquier daw, pero ya en configuraciones con los puñeteros asio4all prefiero no meterme...son un coñazo jejeje

para quitarte problemas te podrias agenciar un guitarlink de esos, son baratitos y muy normalitos, pero cumplen como interface de audio...
Subir
#8 por marota el 23/07/2011
Me compré el alesis guitarlink plus pero tenés que usar Asio como con cualquier otro. Te dejo una imágen de cómo lo tengo configurado, creo que así debería andar, pero sigo teniendo el mismo problema.

http://imageshack.us/photo/my-images/812/muestranuendo.jpg/
Subir
#9 por thecrazy el 24/07/2011
marota escribió:
Me compré el alesis guitarlink plus pero tenés que usar Asio como con cualquier otro. Te dejo una imágen de cómo lo tengo configurado, creo que así debería andar, pero sigo teniendo el mismo problema.

http://imageshack.us/photo/my-images/812/muestranuendo.jpg/

Pues lamento decirte que esa interfaz es una estafa no tiene drivers asio: http://www.alesis.com/guitarlinkplus

^CrAzY^

Subir
#10 por vidalsh el 24/07/2011
jeje digamos que ni siquiera llega a categoria de interfaz...es un simple convertidor a usb...no tiene nada, no se ni como lo venden...
Subir
#11 por marota el 25/07/2011
Entonces, no hay solución???
Subir
#12 por [Michael Killer] el 25/07/2011
#11 quiza lo haya pero al usar ya los asio4all es un azar saber de donde viene el problema :risa: lo que puedes hacer es manosear las configuraciones a ver si hay suerte, siendo que ese cable no tiene salida para monitorizar el sonido entonces supongo se debe configurar la integrada para que sea la que saque el sonido, ademas en tu captura se ve el out como apagado :|

Salu2 :saludo:

== Michael Killer ==

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo