problema interface phase x24

#1 por pillo10 el 04/05/2014
Hola

He cogido un interface Phase x24. El caso es que lo instalo como viene en las instrucciones, me lo instala todo correctamente, me lo detecta correctamente el ordenador, pero cuando voy al panel de control/audio...solo me aparece la tarjeta de sonido interna del ordenador. Cuando abro el programa del Phase, solo coge el sonido del code de la tarjeta interna y no aparece la del interface. Asi mismo, cuando abro cubase, si voy a propiedades para escoger los asio del interface, tampoco me aparece, solo la de la tarjeta interna Realtec AC97, por lo que no consigo sacar el sonido de la guitarra por los altavoces del ordenador...En el administrador de dispositivos tambien aparece todo instalado correctamente y que funciona bien.

Alguien sabe cual puede ser el problema y la solucion

Gracias
Subir
#2 por pillo10 el 05/05/2014
Exactamente el mensaje que me sale en cubase es "no sound device is conected to the PC". Pero si lo tengo conectado, de echo me sale para quitar hardware con seguridad. En cubase en VTS multitrack, en panel de control solo me aparece la tarjeta de sonido del PC, no la externa. Pero no lo entiendo, está todo bien conectado y reconocido por el PC. Conectando los cascos a la tarjeta externa, tanto por la salida de cascos, como en main y monitor....se escucha perfectamente la guitarra.
Subir
#3 por pillo10 el 12/05/2014
Bueno....informaros que ya solucione el asunto....resulta que no tenía placa PCI, sino unos conectores para firewireque iban directamente a la placa base.....instalé una placa PCI con fireware.....y ya aparece la posibilidad de escoger entre las dos placas....

Muchas gracias a todos los que me han ayudado.....Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo