Problema con Instrumentos de Guitar Pro 5

#1 por zerodarkangel el 18/11/2010
Hola a todos los de la comunidad.:D

Tengo un problema tecnico con una melodia en formato midi, al escucharla en cualquier reproductor (Winamp, WMP, RealPlayer, etc...) se escuchan las percusiones perfectamente, los platillos y demas, pero al importarlo dentro de Guitar Pro5 o 6, todo se escucha bien a excepcion de las percusiones, me cambia el sonido por un instrumento llamado Celesta, y le quita todo el sabor a la melodia... He intentado de todo para cambiar de celesta a kit de percusiones pero en la ventana de instrumentos nunca me aparece este último, que debo hacer?

Aprovecho tambien para preguntar acerca del Guitar Pro 6, hay muchas pistas que las descargo de internet, al momento de querer subir o bajar el volumen de algun instrumento, me aparecen bloqueadas, no se puede editar el volumen, y lo que termino haciendo es pasarlas al Guitar Pro 5 y ahi si me deja editar el volumen:mad::mad: hay algun modo de evitar esto en el GP 6? Saludos y muchas gracias x su atencion.
Subir
#2 por Luis el 19/11/2010
Saludos ZerDarkAngel.

Con respecto a tu primer problema no puedo decirte mucho. Supuestamente en Guitar Pro 5 (no creo que en el 6 se pueda ya que es más rígido) puedes cambiar el instrumento por el que quieras, incluso por el kit de percusiones. Una posible solución es crear una pista nueva de percusión, y copiar y pegar las notas de la pista que debería ser la percusión. Otra cosa: si el archivo MIDI no fue hecho en Guitar Pro, lo más seguro es que vayas a tener problemas de compatibilidad entre los instrumentos (o problemas de "mapeo") ya que el programa tratará de adaptar el archivo a su propio lenguaje y los resultados no siempre serán los mejores.

En cuanto a los de los volúmenes en Guitar Pro 6, lo que pasa es que tienes algunas pistas con "automatizaciones", es decir, con cambios de volumen, paneo, instrumentos, etc. a lo largo de la partitura. Para quitar o modificar esas automatizaciones, simplemente dale click a la letra A que aparece en el control del volumen de la pista que quieres modificar, eso te abrirá la ventana de automatizaciones y ahí le das click en el recuadro verde con el nombre de la pista para desactivar los cambios de volumen. Le das aplicar, y listo, ya podrás mover el volumen de esa pista como quieras.

Mucha suerte.

Guitarra: Schecter Omen Extreme FR 6
Pedalera/Interfase: Digitech RP500
Software de Grabación: Reaper

Subir
#3 por zerodarkangel el 10/12/2010
Gracias! lo probaré ahora mismo, saludos!
Subir
#4 por medina el 16/08/2011
#3 no creo que te funcione por que yo tengo el mismo problema, y si funciona dime como lo haces...si creo una pista de percusion no me deja copiar una de instrumento...yo lo que hago es abrirlo con el cakewalk y va canela en rama.

http://www.youtube.com/user/senderos...e?feature=mhum

Subir
#5 por Angel Becker el 01/10/2011
Creo que tu respuesta es F10
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo