problema de incompatibilidad de amplificador con pedal

#1 por g.perez el 14/09/2009
hola bueno les quiero contar que hasta hace poco yo tenia un amplificador crate de 15w pero por razones de potencia lo tube que cambiar y me compre un marshall de 30w pero el problema es este. Yo tengo un pedal behringer xv-amp y me gustaba mucho el sonido que le daba a mi antiguo amplificador pero con este nuevo suena asqueroso , para nada limpio y no se cual es el problema e tratado de equalizarlo y haci tambien la pedalera pero nada funciona no se que hacer por favor les pido ayuda y se agradece de antemano
Subir
#2 por asphix el 14/09/2009
Es relativamente normal que pueda haber un cambio de sonido, lo mejor que puedes hacer es checar que no estes usando el canal de distorsion del nuevo amplificador o que tengas algo de drive y esto te este ensuciando el sonido...

Lo mas recomendable es que te armes de paciencia y te pongas a reconfigurar cada preset que tenias en el vamp...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por g.perez el 20/09/2009
vale compadre, me puse a modificar todos los presets de mi pedal y mejoro bastante el sonido
se le agracedece el consejo
Subir
#4 por redfines el 20/09/2009
La idea seria publicar los mensajes en los forros adecuados, esto si te fijas es:

Sugerencias, dudas, quejas o problemas al ingresar al foro
Si tienes algún problema a la hora de registrarte o de ingresar en el foro, alguna sugerencia para mejorarlo, quejas o cualquier duda sobre su funcionamiento, explícalo aquí y trataremos de solucionarlo.

:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo